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INTRODUCTION 
 
These notes and exercises are aimed at those who already know how to use 
Excel 2010 but would like to further their knowledge of the application. 
 
 
Knowledge assumed  

 you will have either attended the Excel 2010 Getting 
Started training course, or have experience of using 
Excel at a basic level, including using simple functions 

  

  

 
 
Areas covered  

 formatting worksheets (including conditional 
formatting) 

 linking worksheets 

 using named ranges 

 importing data from other applications 

using templates 
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Document signposts 
 
 
 
Instructions for you to type  

 Bold text 
 

 
 
Shortcuts  

 

 
 
Reminders  

  
 
 

 
 
Notes  

  
 
 
 
 
Exercises  
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GETTING STARTED 
 
The exercises in this training session continue from the Excel Getting Started 
course.  The scenario for the previous course called for the delegates to create a 
workbook that organised the payroll of a small company. 
 
In this course you will modify the workbook and use several worksheets to 
organise the payroll into months.  In addition you will create a summary sheet 
using figures from the other sheets.  You will have the opportunity to revise 
some of the functions that are included in the introductory course, before 
looking at a few new ones. 
 
If you are attending a course in the IT Training Room the necessary files have 
been created for you to work with.  For self-study you need to download the 
files from the intranet or email itskills@dmu.ac.uk to request a copy.  
Alternatively, create the worksheet shown on page 4.  This will allow you to 
complete most of the exercises. 
 
 Open Excel 2010 

 
 
 
 

 
 
 
 

Quick Access 
Toolbar 

The 
Ribbon 

Ribbon 
tabs 

Help Column 
headings 

Active 
cell 

Row 
headings 

Sheet 
tabs 

Status 
bar 

mailto:itskills@dmu.ac.uk
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If you are working on your own: 
 
 Create the following worksheet, inserting formulas that use appropriate 

functions to calculate the total pay in column D, and the summary values in 
cells C16, D16, B18, B20, and B21. 

 Format columns B and D as currency. 

 

 A B C D 

1 Name Hourly Rate Hours Worked Total 

2     

3 John Markshaw £7.50 30 £225.00 

4 Susan Jones £5.50 15 £82.50 

5 Nita Sonhil £8.00 37 £296.00 

6 Roy Barker £15.00 37 £555.00 

7 Tony Bare £10.75 10 £107.50 

8 Belinda Miles £8.00 25 £200.00 

9 Penelope East £6.15 17 £104.55 

10 Rupert Marks £10.75 35 £376.25 

11 James Colins £8.00 20 £160.00 

12 Sophie Doige £7.50 20 £150.00 

13 Mike Burns £6.50 17 £110.50 

14 Jasbir Bonsal £7.50 10 £75.00 

15 Marie Kaur £7.50 12 £90.00 

16 Total  285 £2,532.30 

17     

18 Average £8.36   

19     

20 Maximum Salary £15.00   

21 Minimum Salary £5.50   
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REMOVING FORMATTING FROM CELLS 
 
 Open the Wages workbook from the ExcelIntermediate folder on drive C 

When you delete the contents of a cell that has a format assigned to it, for 
example currency, although the data is deleted, the cell retains the format.  
Therefore, you will sometimes need to remove formatting from a cell. 
 
To delete the format from cell B18: 
 
 Select cell B18 

 Ensure that the Home tab is selected 

From the Editing group of commands 
 

 
 
 Click the Clear button 

A list of commands is displayed: 
 

 
 
 Choose Clear Formats 

The format has reverted to the General format which means that the cell has no 
specific number format.  However, numeric data will be automatically right 
aligned. 
 
To delete both content and formatting from rows 18, 20 and 21: 
 
 Select rows  18, 20 and 21 

 Click Clear 

 Choose Clear All 

Clear 
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WORKING WITH WORKSHEETS 
 
By default, when you open a new workbook it contains three worksheets named 
Sheet1, Sheet2, Sheet3.  
 

To configure Excel to begin with a different number of worksheets: 

  Select the File tab 

  Click Options  

The Excel Options dialog box is displayed with the General category selected. 

 

In the When creating new workbooks section 

  Change the value in the box labelled Include this many sheets:  
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ADDING WORKSHEETS 

 
You will need four sheets in the workbook in order to complete the exercises in 
this training guide. 
 
To add a fourth worksheet: 
 
 Click the Insert Worksheet button 

 
 
A new worksheet (Sheet4) is inserted as the last sheet. 
 

 
 
 

RENAMING A WORKSHEET 

 
To make it easier to identify the contents of the worksheets, they should be 
renamed to reflect the information they hold. 
 
The first three sheets will hold data for the first three months of the year 
respectively and the fourth sheet will be a summary sheet. 
 
 Double-click the name tab of the first sheet (Sheet1) 

The name of the sheet is selected 
 

 
 
 Type January 

 Press Enter 

 
 
 
 Change the names of the other three sheets to February, March, and 

Summary 

 
 
  

Insert Worksheet 
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FORMATTING WORKSHEET TABS 

 
 Select the January worksheet 

 Click Format in the Cells group of commands on the Home tab  

A list of options is displayed. 
 

 
 
 Point to Tab Color 

 Select the colour Red, Accent 2 from the Theme Colors section 

 
 
The January tab is now formatted with the selected colour. 
 
 Change the February tab to Olive Green, Accent 3 

 Change the March tab to Purple, Accent 4 

 Change the Summary tab to Aqua, Accent 5 
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COPYING INFORMATION FROM ONE SHEET TO ANOTHER 

 
You are now ready to copy relevant information from the first sheet to the other 
worksheets.  There is more than one way to copy data onto several worksheets. 
You will look at two of these methods. 
 
In this first exercise you are going to use the common method of copying data 
into individual worksheets one at a time. 
 
 Click the January sheet 

 Select cells A3 to B15, the names of the staff and their hourly rates.  For this 
exercise, DO NOT select the column headings 

 
 
 Click the Copy button in the Clipboard group on the Home tab 
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Paste Options 

 
 Click on the tab for the February sheet 

It is important that you position the insertion point in the cell to the top left of 
the area where the data is to be copied.  You want the sheets to have the same 
layout, so: 
 
 Click into cell A3 

 Click the down arrow on the Paste button 

A list of paste options is displayed in the form of icons: 
 

 
 
 Hover the mouse pointer over each of the icons in turn to see what they are 

called and also to preview the effect on the selected sheet 

 Click the Keep Source Column Widths option 

 
 
 

 
 Move to the sheet for March and paste the same information into the cells 

starting at A3 (ensure that the January column widths are pasted into the 
March sheet) 

  

Keep Source Column Widths 
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Copying to several worksheets simultaneously 

 
In this second exercise you are going to copy data into two worksheets 
simultaneously. You will copy the column headings in the January worksheet, 
link the February and March worksheets together, and then paste the data to the 
linked sheets. 
 
 Select the column headings A1 to D1 on the January sheet 

 Click the Copy button 

To link the February and March sheets: 
 
 Click on the tab for February, then press and hold the Ctrl key while you 

click the March tab 

This action selects both worksheets.  The February worksheet will still be visible, 
but anything you put on the February sheet will also appear on the March sheet 
in the same position. 
 
 Select cell A1 

 Click the down arrow on the Paste button and select the Keep Source 
Column Widths option 

To cancel the link between the February and March sheets: 
 
 Click on a different sheet (i.e. click on either the January tab or the 

Summary tab) 

 Check that the headings have been copied to both the February and March 
worksheets. 

 

To select several consecutive worksheets, choose the first sheet then hold the 
Shift key while you select the last sheet. 

Random sheets can be selected by holding the Ctrl key down as you select each 
sheet in turn. 
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ADDING CONSECUTIVE NUMBERS TO A RANGE 
 
You are going to allocate a number to each of the staff by inserting a sequence 
of consecutive numbers.  You will look at one way to achieve this, and then try 
an alternative method. 
 
 Link the sheets for January, February and March (see page 11) 

 Insert a new blank column to the left of the employee names 

 Type 1 in cell A3 

 Type 2 in cell A4 

 Select both cells 

 Use Auto Fill to copy the numbers down the column finishing at A15 

 
 
 
 

As you have typed in a sequence of numbers (in this case 1 and 2), Excel takes 
this as an example and uses it to generate the other numbers. 

 
 
 Click on the Summary sheet to cancel the link 

 Check the worksheets for February and March to ensure that the numbers 
have been inserted into column A 

 
Alternative method for entering a sequence of consecutive numbers: 
 
 Select the January worksheet 

 Delete the numbers from the range A3:A15 

 Type 1 in cell A3 

 Use Auto Fill to copy the value in A3 down the range A4:A15 

  

Auto Fill / Copy handle 
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The number 1 is copied into the cells and a little icon is displayed next to the 
Auto Fill tool.  This is called the Auto Fill Options button. 
 

 
 
 
 
 
 Click the Auto Fill Options button 

 
 
 Select Fill Series 

The numbers change to a sequence of consecutive numbers. 
 

The Auto Fill Options button is not displayed when sheets are linked, therefore 
this second method cannot be used on linked sheets. 

 
 Save the workbook 

Auto Fill Options 
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SIMPLE FORMULAS AND FUNCTIONS REVIEW 
 
 Add the hours worked by each member of staff (shown below) to the 

February and March worksheets.  The data is as follows: 

Name 

Hours Worked 

February 
worksheet 

March 
worksheet 

John Markshaw 25 25 

Susan Jones 25 10 

Nita Sonhil 24 23 

Roy Barker 13 15 

Tony Bare 17 16 

Belinda Miles 16 24 

Penelope East 26 17 

Rupert Marks 21 37 

James Colins 24 25 

Sophie Doige 23 23 

Mike Burns 12 24 

Jasbir Bonsal 18 12 

Marie Kaur 19 37 

 
When doing the following questions, consider linking worksheets and use this 
method if appropriate. 
 
On each sheet: 
 
 Calculate the pay for each person by including a formula in the Total column 

(Hourly Rate * Hours Worked) 
 
 
 Using the Sum function, calculate the overall number of the Hours Worked 

and Total (pay) for the workforce.  Put the answers in cells D16 and E16 on 
the February and March sheets so that they match the January sheet 

 Ensure that the range E3:E16 is formatted as Currency on the February and 
March sheets 

 Save the workbook 
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APPLYING FORMATTING STYLES 
 
Excel provides a variety of styles that you can apply to your data.  Styles can be 
used to highlight important information within the data, or to just make the 
data more attractive for inclusion in a PowerPoint presentation or similar. 
 
You will now look at the Styles group of commands on the Home tab. 
 

USING CELL STYLES 

 
 Select the range A16:E16 on the February sheet 

 Select Cell Styles from the Styles group of commands on the Home tab  

 
 
A Styles Gallery is displayed. 
 

 
 
 
 Select the Total style from the Titles and Headings section 

The style is applied to the selected range and the gallery is closed. 
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The following steps show how colour can be added to the worksheet using the 
Themed Cell Styles section of the gallery.  
 
With A16:E16 still selected: 
 
 Select Cell Styles from the Styles group 

 Select 20% - Accent3 from the Themed Cell Styles section 

 Select A1:E1 

 Apply the cell style Accent3 

 Select A2:A15 and C2:C15 

To select both A2:A15 and C2:C15: 

  Select A2:A15 

  Hold down the Ctrl key 

  Select C2:C15 

  Release the Ctrl key 

 
 
 Apply the cell style 40% - Accent3 

 Select B2:B15 and D2:D15 

 Apply the cell style 20% - Accent3 

 Select E2:E15 

 Apply the cell style Accent3 

Hopefully you will agree that the February sheet is now more attractively 
presented than the unformatted March sheet. 
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USING TABLE STYLES 

 
Tables will be discussed later in the course, but in this section you will see how 
to use the table styles to improve the look of your data. 
 
 Ensure the January sheet is selected 

 Select the range of cells A1:E16 

 Select Format as Table from the Styles group on the Home tab  

 
 
A gallery of table styles is displayed. 
 

 
 
 
 
 
 Select Table Style Medium 5 

  

Table Style Medium 5 
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The Format As Table dialog box is displayed. 
 
 Check that the correct cell range is listed in the dialog box 

 Ensure that there is a tick in the option box to indicate that the table has 
headers 

 
 
 Click OK 

Your data is converted into an Excel Table (you will look at some of the 
advantages of this later in the course) and formatted in the style selected. 
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CHANGING THE STYLE 

 
With the table still selected: 
 
 Click the More button in the Table Styles group on the Design tab 

 
 
 
 

The gallery of Table Styles is displayed. 
 

 
 
 
 
 
 Move the mouse pointer over the different styles and look at your table each 

time to see a live preview of how the table would look if that style was 
selected 

 Select Table Style Medium 10 

The table is formatted in the style selected. 
 

More button 

Table Style Medium 10 



Excel 2010 Intermediate (240413) 20 ©De Montfort University, IT Training 2013 
 

The check boxes in the Table Style Options group on the Design tab allow you 
to tweak the display. 
 
With the table still selected, in the Table Style Options group: 
 
 Ensure that ticks appear in the check boxes for Header Row, Last Column, 

and Banded Columns only 

 
 
As our initial aim was not to create a table but to format the cell range, you will 
now convert the table back to a cell range. 
 
With the table still selected: 
 
 Select Convert to Range in the Tools group of commands on the Design tab 

Excel asks for confirmation. 
 

 
 
 Click Yes 

The table is converted back to a normal range but retains all of the formatting.  
 

 
 
 Delete the Column1 column label in A1 

 Save the workbook 
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USING CONDITIONAL FORMATTING 

 
The Conditional Formatting command enables you to format cells based on 
particular criteria. 
 
 Select the March worksheet 

To highlight the Hourly Rates that are lower than £7.50: 
 
 Select C3:C15 (the Hourly Rates values) 

 Select the Conditional Formatting command in the Styles group  

A list of options is displayed. 
 

 
 
 Point to Highlight Cells Rules 

 Select Less Than... 
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 Type 7.50 in the left-hand box of the Less Than dialog box 

 
 
 
 Click the down arrow in the right-hand box to see the formatting options 

 
 
 Choose Light Red Fill 

 Click OK 

The three Hourly Rates less than £7.50 are highlighted in red. 
 
 
Next you will highlight the highest five salaries in March. 
 
 Select E3:E15 on the March sheet 

 Select the Conditional Formatting command 

 Point to Top/Bottom Rules 

 Select Top 10 Items... 
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 Type 5 in the left-hand box of the Top 10 Items dialog box 

 
 
 
 Click the down arrow in the right-hand text box to see the formatting options 

 
 
 Choose Green Fill with Dark Green Text 

 Click OK 

The highest five salaries are highlighted with the chosen format. 
 
 
Finally you will add a pictorial representation of the data in the Hours Worked 
column. 
 
 Select the range D3:D15 

 Select the Conditional Formatting command 

 Point to Data Bars 

 
 
 Select one of the Data Bar options 

 Save the workbook 
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WORKING WITH DATES 
 
FORMATTING A DATE 

 
Excel offers a varied selection of date formats for you to choose from.  In 
addition you can create your own customised formats.  Any date format that you 
need is therefore achievable. 
 
 Select the January worksheet 

 In cell A2 type the date 1/1/14, and press Enter 

The date is displayed as 01/01/2014 but you want it to show as January-14. 
 
 Select cell A2 again 

The Number Format option box in the Number group of commands shows that 
this cell is formatted as a date. 
 

 
 
 Click the down arrow on the Number Format option box 

 
 
There are two date formats in the list of options: Short Date (01/01/2014) and 
Long Date (01 January 2014), but neither of these will give you the format you 
want i.e. January-14. 

Number Format option box 
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 Select More Number Formats… 

The Format Cells dialog box is displayed with the Date category on the Number 
tab selected. 
 
 Scroll down to see the different Types of date formats you can choose 

None of the available formats will give you exactly what you want. 
 
 Select Custom from the Category list 

 Select mmm-yy in the Type list 

 

 
 
 
The Sample section of the dialog box illustrates how the data in the current cell 
will be affected by the chosen format (Jan-14). 
 
mmm in the format code instructs Excel to display the month using the 
shortened month name (Jan).  To display the month as January, you need to 
change the format code to mmmm-yy.  Since this is not in the list of options, 
you need to modify the existing code. 
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 In the Type textbox insert an m so that the format code reads mmmm 

 
 
 
The Sample section displays January-14. 
 

 
 
 Click OK 

 Ensure that the column is wide enough to display the date in your chosen 
format 

 
 Add corresponding dates to cell A2 on the February and March sheets 

 Change the format of the dates to match that on the January sheet 

 

Your edited format (mmmm-yy) should appear at the bottom of the list of 
options in the Custom category. 

  

Change to mmmm-yy 
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DATE FUNCTIONS 

 
Excel has several functions that can be used with dates, but the ones that are 
most frequently used are – NOW, TODAY, DATE, DAY, MONTH, and YEAR. 
 
 Insert a new worksheet to experiment with these functions 

 Rename the sheet Date Functions 

 
NOW() 

 
The NOW function returns the current date and time and is updated each time 
the worksheet is opened or calculated. 
 
The syntax for the NOW function is: 
 
 =NOW() 
 
 Ensure that the Date Functions sheet is selected 

 In cell A1 type NOW function 

 In cell B1 type the formula =NOW() and press ENTER 

B1 displays the current date and time. 
 

 
 
Formatting allows you to control what is displayed in B1 and how it is displayed. 
 
 Change the format of B1 to Long Date 

 Change the format to Time 

 Change the format to the Custom format h:mm AM/PM 

 Change the format to the Custom format dddd, dd mmmm, yyyy 

 Try other Date or Time Custom formats 
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TODAY() 

 
The TODAY function returns the current date and is updated each time the 
worksheet is opened or calculated. 
 
The syntax of the TODAY function is: 
 
 =TODAY() 
 
 In cell A3 type TODAY function 

 In cell B3 type =TODAY() and press ENTER 

Today’s date is added to B3.  Remember that this date value is not a fixed value 
and will change to display the current date each time the workbook is opened. 
 
DAY(), MONTH(), and YEAR() 

 
The DAY, MONTH, and YEAR functions all take a date as an argument and return 
values equal to the day, month or year respectively. 
 
The syntax is: 
 
 =DAY(dateValue)  or =MONTH(dateValue)  or =YEAR(dateValue) 
 
 Where dateValue is a date or expression that results in a date. 
 
 In cell A5 type 6/7/13 

 Change the format of A5 to Long Date 

 In cell B5 enter =DAY(A5) 

 In cell C5 enter =MONTH(A5) 

 In cell D5 enter =YEAR(A5) 

Notice that these functions allow you to extract the different sections from a 
given date. 
 

 
 
It is also worth noting that the result is a number and never text.  For example, 
if the month is March the MONTH function will return the value 3 NOT March. 
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DATE() 

 
The DATE function takes three arguments: Year, Month, and Day, and returns a 
result formatted as a date. 
 
The syntax for the DATE function is: 
 
 =DATE(yearValue, monthValue, dayValue) 
 
where yearValue, monthValue, and dayValue are numerical values or expressions 
that evaluate to give numerical values. 
 
 In cell A10 type DATE function 

 In cell B10 enter =DATE(2014,11,27) 

The value is displayed as 27/11/2014. 
 
 

CALCULATIONS WITH DATES 

 
Excel stores a date as a serial number, thus allowing you to perform arithmetical 
calculations on dates. 
 
The sequence of date serial number codes starts with 1 representing 1 January 
1900.  Therefore, it follows that 10 January 1900 is stored as 10. 
 
If you type any date into a cell and change the format of the cell to the General 
format or the Number format, the serial number code for that date will be 
displayed. 
 
To calculate the number of days between two dates, you subtract one date from 
the other and ensure that the format of the result is either General or Number. 
 
 Open the workbook DateExamples 

 Select the worksheet Christmas 

 
 
 In E3 key in today’s date 

 In E5 key in the formula =E2-E3 

 Ensure that the format of E5 is General 
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Adding a given number of days to a date is even more straightforward. 
 
 Select Sheet1 

 In A2 type 23/8/14 

 In B2 type 10 

 In C2 enter the formula =A2+B2 

The result in C2 is the date that is 10 days after 23 August 2014. 
 
This idea can be used to calculate Payment Due dates on an invoice. 
 
 Select the worksheet: Payment Due 

 
 
 
 Enter today’s date in D9 

Unhiding gridlines: 

You can show the gridlines to make it easier to select individual cells. 

       Select the View tab 

       Select the Gridlines check box in the Show group 
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Payment must be made within 30 days.  You therefore want D10 to contain a 
formula to calculate the Due Date. 
 
 Key in the formula =D9+30 in D10 

D10 displays the correct payment due date. 
 
The formula becomes a little more complicated if, instead of adding days, you 
need to add a given number of months or years to a date. 
 
 Select the worksheet: Warranty 

 
 
The warranty expires three calendar months from the date of the sales invoice. 
Because the months do not all have the same number of days, you cannot 
calculate the expiry date by adding 90 days to the invoice date. 
 
One possible formula involves using the Date(), Year(), Month(), and Day() 
functions. 
 
 Key in today’s date in C7 

 In D23, key in the formula =Date(Year(C7), Month(C7)+3, Day(C7)) 

The Date() function in D23’s formula takes the year and day components of C7 as 
they are and adds 3 to the month component.  The end result is that D23 now 
displays the correct expiry date. 
 
 Save and close the DateExamples workbook 
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CALCULATIONS USING MULTIPLE WORKSHEETS 
 
Calculations using figures from different worksheets are easily performed. 
 
For this exercise, you are going to include totals in the Summary sheet of the 
Wages workbook using figures from the monthly worksheets.  You will try two 
different methods: 
 
1. Creating a simple formula using the sheet name to reference individual cells 
 
2. Linking sheets and using the Sum function to create a 3-D reference 
 
First you will prepare the Summary sheet: 
 
 Ensure that the Wages workbook is open 

 On the January sheet, use the Format Painter to copy the format from cell 
A1 to the range A1:E1 on the Summary sheet 

 Copy the format from C2 on the January sheet to A2:E2 on the Summary 
sheet 

 Copy the format from B2 on the January sheet to A3:E3 on the Summary 
sheet 

 Select A1 on the Summary sheet 

 Select the Format command in the Cells group on the Home tab  

 Choose Row Height... from the drop-down menu 
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The Row Height dialog box is displayed. 
 

 
 
 Change the height to 51.75 

 Click OK 

 Using the Format command again, change the width of Column A to 17 

 Change the width of Column B to 9.5 

 Type Jumble Sales Corporation in A1 

 Type Total hours worked in A2 

 Type Total Pay in B2 

 Centre align the text in A2 and B2 

 Change the size of the text in A1 to 22 and centre it vertically 

The Summary sheet is now ready for the calculations. 
 

 
 
 

CREATING A FORMULA ACROSS SHEETS 

 
You are going to calculate the Total Hours Worked for January to March. 
 
 Ensure that the Summary sheet is selected 

 Select cell A3 

 Type = 

At this point, Excel knows that you are producing a calculation and so will 
gradually build up the formula as you select different worksheets and cells. 
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 Select the sheet for January 

 Click on the cell containing the Total Hours worked, D16 

 Press + 

 Select the sheet for February 

 Click on the cell containing the Total Hours worked, D16 

 Press + 

 Select the sheet for March 

 Click on the cell containing the Total Hours worked, D16 

 Press Enter 

The result of the calculation is displayed in the Summary sheet. 
 
Check the formula and you will see that the name of each worksheet as well as 
the cell reference has been included.  (When a worksheet name is included in a 
formula, an exclamation mark is put between the sheet name and the cell 
reference.) 
 

=January!D16+February!D16+March!D16 
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3-D REFERENCE 

 
A 3-D reference is a reference that refers to the same cell or range on multiple 
sheets. 
 
You will use the SUM function and a 3-D reference to calculate the Total (pay) 
for January to March. 
 
In the previous exercise, the cell references used in the formula could have been 
anywhere on a worksheet.  However, with the 3-D reference method, the 
numbers that you are totalling must be in the same cell, or range of cells, on 
each worksheet.  So, for example, if the Total is in cell E16 on the January 
worksheet, it must also be in cell E16 for February and March. 
 
 Click into cell B3 on the Summary sheet 

 Type =sum( 

 Select the worksheets for January, February and March by clicking January, 
hold the Shift key and click on March 

 On the January worksheet select cells E3 to E15 

 Complete the formula by typing ) 

 Press Enter 

The total is displayed on the Summary sheet.  Check the formula to see how it 
compares with the formula for the total hours worked. 
 

=SUM(January:March!E3:E15) 
 
 Format the cell as currency 

If you used the same data in your worksheets that is shown in the training 
document, your answers should be as follows: 
 

 
 
 
 Save the workbook 
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WORKING WITH PERCENTAGES 
 

CALCULATING A PERCENTAGE 

 
If you want to know what 2% of any number is, multiply the number by 2%. 
 
So if you want to calculate 2% of 50, the formula would be =50*2%. 
 
 Choose an empty cell on the Date Functions sheet and calculate 7% of 20 

(Answer 1.4) 
 
 Calculate 85% of 290  

(Answer 246.5) 
 
 
Calculating a percentage increase 

 
To calculate the result of an increase of 50% on 35, you multiply 35 by 150%. 
(100% is the original figure, 50% the increase.) 
 
 Original number (35) = 100% + 
 Increase required (50%) =  50% 
 
 Final figure   = 150% of the original number 
 
 In an empty cell, find the result of an increase of 11% on 200 

(Answer 222) 
 
 
Calculating a percentage decrease 

 
To calculate a decrease of 20% on 55, multiply 55 by 80%. 
 
 Original number (55) = 100% -  
 Decrease required (20%) =   20% 
 
 Final figure   =   80% of the original number 
 
 In an empty cell, find the result of a decrease of 30% on £125 (do not 

include the £ in the formula.  £ implies currency formatting) 

Answer (£87.50) 
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RELATIVE AND ABSOLUTE REFERENCES 
 
When a formula is copied, the cell references in the formula behave differently 
depending on whether they are relative or absolute references. 
 
It is therefore important to understand the difference between these when 
copying formulas. 
 

RELATIVE REFERENCE 

 
In a formula, cell references (such as A1) are said to be relative, because if the 
formula is copied to a different place in the worksheet the cell references in the 
formula change accordingly.  So, if you copy the formula across rows or down 
columns, the references automatically adjust. 
 
By default new formulas use relative references. 
 
Up to this point in the training session, when you have copied a formula or 
function to another cell or cells, the cell references have changed relatively. 
 
The example below shows the effect of copying the formula in cell C1 to cells C2 
and C3. 
 

 A B C 

1 6 3 18 (=A1*B1) 

2 4 2 8 (=A2*B2) 

3 10 4 40 (=A3*B3) 

 
However, let’s say that in column C you want to produce a formula that will 
multiply cell A1 by a series of cells in column B. 
 
In the example below you can see that the formula in cell C1 is correct (A1*B1). 
 
However, as the formula contains relative cell references it has been copied 
relatively to C2 (and C3).  This has resulted in A1 becoming A2 in the formula in 
C2, so instead of the desired result of 12 (6*2) C2 gives a result of 0. 
 
Similarly, cell C3 gives a result of 0 instead of the desired result of 24. 
 

 A B C 

1 6 3 18 (=A1*B1) 

2  2 0 (=A2*B2) 

3  4 0 (=A3*B3) 

 
To solve this problem, we need to indicate to Excel that the reference to cell A1 
in the formula must not change when the formula is copied. 
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ABSOLUTE REFERENCE 

 
An absolute cell reference in a formula specifies that when the formula is copied 
to other cells, the cell reference must not be changed. 
 
Using the same example as before, to ensure that the reference to cell A1 in the 
formula remains unchanged when it is copied to other cells, you make it an 
absolute reference by including $ signs ($A$1). 
 
$A specifies that the reference must not be moved out of column A, and $1 
specifies that the reference must not be moved out of row 1. So $A$1 specifies 
that the reference must not be moved out of the cell A1. 
 
The formula was then copied to C2 and C3.  While the absolute reference has 
remained unchanged, the relative reference (B1) has changed to B2 and B3 
respectively. 
 

 A B C 

1 6 3 18 (=$A$1*B1) 

2  2 12  (=$A$1*B2) 

3  4 24 (=$A$1*B3) 

 
 
Using Absolute References 

 
To practice using relative and absolute references: 
 
 Add a new worksheet to your workbook 

 Rename the sheet: Practice 

 Enter the following data 

 
 
 In B2, calculate the VAT on the first item by multiplying the Price (A2) by 

the VAT percentage (E2) 

Because you want to multiply each of the prices in column A by E2, you need to 
make the reference to E2 absolute before you copy the formula down the 
column. 
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 Edit the formula in B2 so that it becomes =A2*$E$2 

 Copy the formula in B2 to the cells B3:B8 

The values should be: 
 

 
 
 
The formulas should look like this: 
 

 
 
 
 In cell C2, calculate the total price for the first item by adding the Price 

(exc VAT) to the VAT 

The formula in C2 should be =A2+B2  
 
No absolute references are needed for this formula because both A2 and B2 need 
to change relatively as the formula is copied down the column. 
 
 Copy the formula in C2 to the cells C3:C8 
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ABSOLUTE REFERENCES IN PRACTICE 

 
The employees at Jumble Sales Corporation have been awarded a 5% increase in 
their pay to take effect from March.  We will use this to further demonstrate 
how absolute cell references work in practice. 
 
 Select the March worksheet 

 To avoid confusion as the worksheet is extended, change the heading in E1 to 
Old Total Pay 

 In cell F1 type the heading New Hourly Rate 

 In cell G1 type the heading New Total Pay 

 Ensure that the new column headings are fully displayed 

 
 
You have to recalculate the hourly rate for each person but, instead of entering 
the percentage as part of the individual formulas you can enter the percentage 
increase in a separate cell.  By putting the percentage in a separate cell, you 
use the cell reference in the calculations and any future changes will be quick 
and easy to administer as you have only one figure to alter. 
 
 In cell J1 type the heading Increase 

 Type 5% in cell J2 

Your worksheet should look something like this: 
 

 
 
 In cell F3 calculate the new hourly rate for John Markshaw 

The New Hourly Rate is calculated by adding the increase (5% of Hourly Rate) to 
the original Hourly Rate.  One possible formula is: 
 

=(Increase * Hourly Rate) + Hourly Rate 
 

i.e.:  =(J2*C3)+C3 
 
The parentheses around the first part of the formula are not necessary, but they 
can be useful in helping you to ‘see’ the structure of the formula more clearly. 
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The above formula works fine for John Markshaw, but before the formula is 
copied to the other staff, as the Increase is the same for all employees, you will 
need to use an absolute reference in the formula when referring to the cell 
containing the percentage increase. 
 
 Select cell F3, click into the formula bar and make the reference J2 an 

absolute reference 

The formula should now be: 
=($J$2*C3)+C3 

 
 Copy the formula to the other staff 

 Check the formula in one or two of the cells in the New Hourly Rate column 
to see that reference to cell J2 has not changed while the reference to the 
Hourly Rate cell has changed relatively to match the row number 

 Include a formula in cell G3 to calculate the new total pay for John Markshaw 

 Copy the formula to the other staff 

 Sum the New Total Pay column 

 Ensure that the values in column F and column G are formatted as currency 

 
 

To apply an absolute cell reference quickly, select the reference and press the 
F4 key on the keyboard. 

 
 
 Save the workbook 
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NAMED AREAS 
 
While the worksheet is fairly small, typing a cell address into a formula is not 
too difficult.  However, imagine that you have a very large worksheet, are 
working with formulas similar to those used in the last exercise and you can’t 
see all of the data on the screen.  It is very tedious to scroll up and down to 
remind yourself what you should be including in the formula. 
 
In cases like these, it is much simpler to give relevant cells a descriptive name 
(this can be a single cell or a range) so that it’s easy to remember and can be 
used in formulas throughout the workbook. 
 
You are going to extend the worksheet further.  The scenario for this exercise is 
that some of the staff have worked overtime and you need to include the 
overtime pay in their salary.  However, instead of using the usual cell reference 
in the formula, you will name the cell(s) and use that instead. 
 
 Select the range G1:G16 

 Move the selected cells two columns to the right, to column I 

 In G1 type the heading Overtime Hours 

 In H1 type Overtime Pay 

 In K1 type Overtime rate 

 Staff are paid one and a half times their normal rate of pay for overtime so in 
cell K2 type 1.5 
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 The following people have worked overtime this month.  Enter the overtime 
hours in column G. 

 
 
 
 If necessary format the cells with the General format 

 

NAMING CELLS 

 
 Select cell K2 (the cell holding the overtime rate) 

You can see that the cell reference is displayed in the Name Box to the left of 
the Formula Bar. 
 

 
 
 
 Select the Formulas tab 

 Click the Define Name command in the Defined Names group 

If you click the down-arrow section of the command you will then need to select 
the Define Name option. 

 
  

Name box 
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The New Name dialog box is displayed. 
 

 
 
 
Excel has taken the text from the adjacent cell and has inserted it automatically 
as a suggested name.  Note that spaces are not allowed in the name, so Excel 
has used an underscore character to separate the two words in the name.  You 
can type an alternative name for the cell if the suggestion is not appropriate. 
 
 Change the suggested name to OvertimeRate 

Excel does not differentiate between upper case and lower case in names.  Using 
upper case for the initial character of each word makes it easier to recognise the 
separate words in the name without having to use the underscore. 

 
 
The Scope defines where the name will be recognised.  The default scope is the 
Workbook, meaning that the name can be used in any worksheet within the 
workbook. 
 
 Click the down-arrow to see the other Scope options 

 
 
For this exercise, the name is to be used only on the March worksheet. 
 
 Select March for the Scope 
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 Ensure that the cell address in the Refers to: section is =March!$K$2 

When you name a cell (or range of cells), the name is linked to that specific cell 
(or range) and therefore the reference is given as an absolute reference. 

 
 
 Click OK to complete the naming process 

Cell K2 now has the name OvertimeRate. 
 

 
 
 
 

USING NAMED CELLS 

 
You will now use the new name in a formula to calculate the Overtime Pay for 
the staff. 
 
 Select cell H3 

 Type =F3*OvertimeRate*G3 

Explanation: 
Take the New Hourly Rate for John Markshaw (F3), multiply it by the Overtime 
Rate to produce the Overtime Pay per hour.  Then multiply the result by the 
number of Overtime Hours. 
 
 Press Enter 

 Copy the formula to the other cells in column H 

 Edit the formula in column I (New Total Pay) to include the Overtime Pay 

 
 
 Save the workbook 

Name box 
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THE IF FUNCTION 
 
The IF function is one of the most important functions as it enables you to 
create conditional formulas that provide decision-making capability. 
 
For example, a wholesaler may offer an article at £4.50 if 100 or more are 
bought and £5 if fewer than 100 are bought.  Or a web site may indicate that if 
the value of goods ordered is £25 or more then postage is free, otherwise the 
cost of postage is £2.75.  Both of these are good candidates for the IF function. 
 
The IF function includes a logical test on a given cell.  A logical test produces an 
answer of either True/False or Yes/No.  For example, ‘is the value of E5 bigger 
than 100?’  
 
The IF function is structured as follows: 
 

=IF(Logical Test, Value 1, Value 2) 
 
Which produces these results: 
 
If the Logical Test is TRUE, Value 1 is inserted into the cell 
If the Logical Test is FALSE, Value 2 is inserted into the cell 
 
If the Value is text rather than a number, it must be enclosed in quotation marks 
(“text”). 
 
For example, you might want to include the words “solvent” or “bankrupt” as 
the result of a calculation in the worksheet. 
 
 

You can compare two values with the following operators.  When two values are 
compared using these operators, the result is a logical value, either TRUE or 
FALSE. 
 
> More than 
< Less than 
= Equal to 
>= More than or equal to 
<= Less than or equal to 
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EXAMPLE OF THE USE OF THE IF FUNCTION 

 
Sums of £50,000 or more deposited in a bank account earn 5% interest, while 
sums less than £50,000 earn 3% interest. 
 
The function would be: 
 

=IF(Deposit>=50000,5%,3%) 
 
Where “Deposit” is the name given to the cell containing the amount deposited. 
 
The above formula can be interpreted as: 
 
‘If Deposit is more than or equal to 50,000 use 5%, otherwise use 3%’. 
 
Therefore, for a deposit of £50,000, the test is TRUE, and the result is 5% 
 
For a deposit of £49,999.99, the test is FALSE, and the result is 3% 
 
 

Let’s try out the IF function. 
 
Some of the staff have worked unsocial hours.  If a person works six or more 
unsocial hours they are paid an extra 33% of their hourly rate for the unsocial 
time.  If they work less than six hours they are paid an extra 25% for each hour. 
 
 In columns L and M of the March worksheet, enter the following data: 

 
 
 Insert  a new column between Overtime Hours and Overtime Pay 

 Add the column heading Unsocial Hours in the new column H 

 Insert a new column between Overtime Pay and New Total Pay 

 Add the column heading Unsocial Hours Pay in the new column J 
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USEFUL TO REMEMBER 

You can use Freeze Panes to help you to align the data with the correct 
employee. 

 
 
The following people have worked unsocial hours: 
 
 John Markshaw 2 
 Susan Jones 5 
 Belinda Miles 3 
 Penelope East 6 
 James Colins 5 
 Sophie Doige 8 
 Mike Burns 5 
 Marie Kaur 10 
 
 Enter the unsocial hours in the correct cells in column H 

 If necessary change the format of the unsocial hours values to General 

You are now ready to enter the formula that will calculate the unsocial hours 
pay for the first employee. 
 
The syntax of the conditional formula will be: 
 

=(IF(H3>=6,$O$3,$N$3)*F3+F3)*H3 
 
Explanation: 
 

IF The name of the function 

H3>=6 H3 (the number of unsocial hours) greater than or equal 
to 6 
(the condition required for the higher rate) 

$O$3 O3 (absolute) is the cell that contains the % increase of 
the higher unsocial rate 

$N$3 N3 (absolute) is the cell that contains the % increase of 
the lower unsocial rate 

IF(H3>=6,$O$3,$N$3) If the unsocial hours are greater than or equal to 6, take 
the figure in cell O3 to calculate the unsocial pay, if not, 
take the figure in cell N3 to calculate the pay 

*F3+F3 Multiply by the New Hourly Rate (this calculates the extra 
pay per hour), plus the New Hourly Rate (to calculate the 
unsocial rate) 

() A pair of brackets have been included to ensure that the 
addition is done before the final multiplication 

*H3 Once the unsocial rate of pay is calculated, the result is 
multiplied by the number of unsocial hours worked 
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 In cell J3, enter the conditional formula (remember the absolute references) 

 Copy the formula to all employees 

 Ensure that the values for Unsocial Hours Pay are formatted as currency 

 Edit K3, the New Total Pay, to include the Unsocial Hours Pay 

The formula in the New Total Pay column should now be: 
 
=((New Hourly Rate * Hours Worked) + Overtime Pay) + Unsocial Hours Pay 
(the brackets are not necessary) 
 
 Copy the formula in K3 to all employees 

 
 
 
 Save the workbook 
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REMOVING ZERO VALUES FROM THE WORKSHEET 

 
Some of the employees at Jumble Sales Corporation have not worked overtime, 
and some have not worked unsocial hours.  This has therefore produced £0.00 
entries in the columns that show the overtime pay and the unsocial hours pay. 
 
Excel allows you to hide these zero values and only display the data for staff 
who have worked during additional hours. 
 
 Select the File tab 

 Click Options  

 Select Advanced in the left-hand pane 

 Scroll down until the Display options for this worksheet section is visible 

 Click the check box Show a zero in cells that have zero value to remove the 
tick 

 
 
 Click OK 

 Save the workbook 
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REVIEW 

 
 Open the workbook DateExamples 

 Select the Warranty sheet 

The Ever So Generous Discount Sales Company has decided to give a six months’ 
warranty for items that cost more than £500 (the Unit Price). 
 
 Give G11 the name Price 

 Select D23 

The current formula in D23 is: 
 

=DATE(YEAR(C7),MONTH(C7)+3,DAY(C7)) 
 
You need to modify this formula so that sometimes 6 is added to the month 
value and other times 3 is added.  The condition is that whenever Price is bigger 
than £500 you must add 6, otherwise add 3. 
 
 Edit the formula in D23 to accommodate this condition 

 Change the price in G11 to £650 

If your formula is correct, the expiry date in D23 should now display a date that 
is six months away. 
 
 Save and close the DateExamples workbook 

 
 
 
 
 
 
 
 

One possible solution for the new formula in D23 is: 

=DATE(YEAR(C7), MONTH(C7)+IF(Price>500,6,3), DAY(C7)) 
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TEMPLATES 
 
If you need to create workbooks that are similar in design, you can save yourself 

the trouble of recreating the layout, format, etc by saving the design as a 

template. 

For this exercise you will create a template based on one of the worksheets in 

the Wages spreadsheet, and use it to create a spreadsheet for the second 

quarter. 

 Ensure that the Wages workbook is open 

 Save a copy of this file with the name template design 

 Select the February sheet 

 Rename this sheet Monthly Figures 

You will use this sheet to create a design that can be used each month, so this is 
the only sheet that you will keep in the template design workbook. 
 
 Delete the other worksheets (January, March, Summary, Date Functions, and 

Practice) 

 Delete the data in A2 without altering the formatting 

Next you will use the name of the company as a title for the worksheet. 
 
 Insert a new row above the column headings 

 
 
 Use the format painter to copy the formatting from C3 to A1:E1 

 Change the height of row 1 to 44.25 

 In A1, type the title Jumble Sales Corporation 

 Change the font size of the title to 22 

 Centre the title across A1:E1 

 Centre the title vertically 
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To make the column headings stand out, you will put a white border above and 
below the headings. 
 
 Select the cells A2:E2 

 Click the down-arrow on the Borders tool in the Font group of 
commands  

 Select More Borders… 

The Format Cells dialog box is displayed with the Border tab selected. 
 

 
 
 Choose the thick solid line in the line Style section 

 Click the drop-down arrow in the Color section and select White 

 Click the Top and Bottom Border buttons 

 Click OK 

Choose 
thick line 

Style 

Bottom Border 

Top Border 



Excel 2010 Intermediate (240413) 54 ©De Montfort University, IT Training 2013 
 

Next, because the hours worked will be different each month, this data must be 
removed. 
 
 Select the range D4:D16 and press the delete key 

 
 
 
The formulae for the total pay are to be kept in the worksheet, but you don’t 
want to see the zero values in the template. 
 
 Use the Excel Options dialog box to hide the zero values in the sheet (see 

page 50) 
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The worksheet will be easier to use if the Hours Worked column shows each cell 
separately. 
 
 Select D4:D16 

 Use the Border tool to select More Borders… 

 Choose the colour Olive Green, Accent 3, Lighter 60% 

 
 
 Click the Inside button in the Presets section 

 Click the Top border button in the Border section 

 Click OK 

 Save the workbook 
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The design is now completed and should look something like this: 
 

 
 
 
 

  



Excel 2010 Intermediate (240413) 57 ©De Montfort University, IT Training 2013 
 

SAVING A WORKBOOK AS A TEMPLATE 

 
 Select the File tab 

 Click Save As 

 Change the file name to Monthly Wages 

 

 

 Click the down-arrow for the Save as type box to display a list of possible file 
types 

 Scroll down the list and choose Excel Template 
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Excel automatically chooses the appropriate folder in which to save the 
template. 
 

 
 
 Click Save 

 Close the workbook 
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USING A TEMPLATE 

 
You will now use the Monthly Wages template to quickly setup a workbook for 
the second quarter. 
 
 Select the File tab 

 Click New 

 

 
 
 
From the Available Templates section: 
 
 Click My templates 
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The New dialog box is displayed showing the templates that you have created. 
 

 
 
 Ensure that Monthly Wages is selected 

 Click OK 

A new workbook is opened with the monthly wages design. 
 

 
 
 Save this workbook in the ExcelIntermediate folder on drive C with the file 

name Quarter2 Wages 
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You need a separate sheet for each of the three months in the second quarter. 
 
 Click the right mouse button on the Monthly Figures tab 

 
 
 Select Move or Copy from the shortcut menu 

The Move or Copy dialog box is displayed. 
 
 Click the Create a copy checkbox to put a tick in it 

 
 
 Click OK 

 Select the Monthly Figures worksheet and repeat the process to create 
another copy of the sheet 

 From left to right, rename the tabs April, May, and June 
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 Select the April worksheet 

 In A3, enter 1/4/14 

The cell has kept the original formatting and displays the date as April-14 
 
 Enter 1/5/14 and 1/6/14 in A3 of the May and June sheets respectively 

 Add the hours worked by each member of staff (shown below) to the April 
worksheet.  The data is as follows: 

Name 
Hours 
Worked 

John Markshaw 25 

Susan Jones 37 

Nita Sonhil 15 

Roy Barker 27 

Tony Bare 20 

Belinda Miles 24 

Penelope East 12 

Rupert Marks 35 

James Colins 30 

Sophie Doige 28 

Mike Burns 23 

Jasbir Bonsal 14 

Marie Kaur 35 

 
The formulas for the total pay are already stored in the worksheet, so as you 
type each value in the Hours Worked column the Total pay is automatically 
calculated and displayed. 
 

 
 
 Save the workbook 
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COPYING DATA BETWEEN WORKBOOKS 
 
The hours worked in May and June for each member of staff is exactly the same 
as the hours worked in January. 
 
To complete the Quarter2 Wages spreadsheet you will copy the hours worked 
from the January sheet. 
 
While the Quarter2 Wages workbook is still open: 
 
 Open the Wages spreadsheet 

 Select the January sheet 

 Select the range D3:D15 (the Hours Worked) 

 Click the Copy button in the Clipboard group on the Home tab 

 Use the button on the task bar to switch to the Quarter2 Wages spreadsheet 

 Select both the May and June sheets (see page 11.) 

 Select cell D4 

To ensure that only the values and not the formatting is copied: 
 
 Click the down-arrow on the Paste button in the Clipboard group 

 
The Paste Values section has three options:  
 

 
 

Values  

 
 

Values & Number Formatting  

 
 

Values & Source Formatting  

 
 
 Select Values 

 Check that the figures have been copied into both May and June sheets 

 Save and close the Quarter2 Wages spreadsheet 
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HIDING DATA IN THE WORKSHEET 
 
These features are useful if your worksheet has confidential data that you wish 
to keep out of view of individuals passing by your computer as you work on the 
spreadsheet, or if the sheet is large and you wish to view only certain rows or 
columns. 
 

HIDE AND UNHIDE ROWS AND COLUMNS 

 
This is the most secure method of hiding data on a sheet. 
 
Hide a column 

 
 Select the January sheet in the Wages workbook 

You are going to hide column C. 
 
 Select Column C 

 Click the Format command in the Cells group on the Home tab 

 Hover the mouse pointer over the Hide & Unhide option 

 
 
 Click Hide Columns 

Column C is hidden. 
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You can hide any number of columns simultaneously by first selecting all the 
columns to be hidden and then selecting Hide from the shortcut menu. 
 
Rows can also be hidden using the same procedure. 
 
 
Unhide a column 

 
 Select columns B to D (i.e. use Shift NOT Ctrl, or use a dragging method) 

 Click the Format command 

 Hover the mouse pointer over the Hide & Unhide option 

 Click Unhide Columns 

 

If you have hidden column A you will not be able to select the columns on either 
side of it in order to unhide it – there is no column to the left of A.  To unhide 
column A, on the row containing the column headings, point to the line between 
the row numbers and column B, click the right mouse button and choose Unhide 
from the shortcut menu.  

 

 
 

Right-click 
here 
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USING COMMENTS 
 
Comments can be used in your worksheet in order to provide additional 
information in a cell or range of cells. 
 

INSERTING A COMMENT 

 
 Select the March sheet in the Wages workbook 

You are going to add a comment to the cell containing the value for the 
overtime rate (M2). 
 
 Select the cell M2 

 Select the Review tab 

 Click New Comment in the Comments group of commands  

A box is opened ready for you to type your comment. 
 

 
 
Notice that Excel enables you to see which users added comments, by inserting 
the user’s name at the top of the comment. 
 
 Type the following in the comment box: 

Overtime is paid at time and a half this month. 
 
 
Notice the circular resize handles around the comment box. 
 
 Move the mouse pointer over the resize handle on the bottom edge and drag 

upwards to reduce the height of the box 

 
 
 Click on any cell to close the comment box 

Resize handles 
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 Excel puts a red triangle in the top right of the cell to indicate that a 
comment has been added 

 Move the mouse pointer over the cell M2 

The comment is displayed until the mouse is moved away. 
 

 
 
 Add the following comment to cell H1: 

Hours worked over the Easter weekend. 
 
 Add short comments of your own to two other cells in the March sheet 

 
 

EDITING A COMMENT 

 
You will edit the comment in H1 to include the date of the Easter weekend. 
 
 Click cell H1 

The Insert Comment button on the ribbon changes to Edit Comment. 
 
 Click the Edit Comment button  

 
The comment box is opened ready for your changes or additions. 
 
 Add the text (21-24 March) to the end of the comment 

 
 
 Click into another cell to close the comment 
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DISPLAYING COMMENTS 

 
The default behaviour is for comments to be hidden until the mouse pointer 
hovers over the cell.  It is possible however, to permanently display some or all 
of the comments on a worksheet. 
 
 
Displaying an individual comment 

 
To display the comment in H1: 
 
 Select the cell H1 

 Click Show/Hide Comment in the Comments group of 
commands  

The comment is now displayed on the worksheet and will remain displayed until 
you decide to hide it once more. 
 
With cell H1 still selected: 
 
 Click Show/Hide Comment again 

The comment in H1 is hidden. 
 
 
Displaying all comments in the worksheet 

 
To display all the comments: 
 
 Click Show All Comments in the Comments group 

All the comments on the sheet are now displayed. 
 

 
 
To hide the comments: 
 
 Click Show All Comments once more 
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PRINTING COMMENTS 

 
 Display all the comments on the March worksheet 

 Select the Page Layout tab 

 Use the Orientation button to change the layout to landscape 

 Click the Page Setup dialog box launcher 

 
 
 
 
The Page Setup dialog box is displayed. 
 
 On the Page tab, select Fit to 1 page wide by 1 tall 

 Select the Sheet tab 

 In the Print section, click the down-arrow in the Comments option box 

 
 
The options available enable you to print the comments ‘At end of sheet’ or ‘As 
displayed on sheet’. 

Dialog box launcher 
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 Select As displayed on sheet 

 Click the Print Preview button 

The Print Preview shows the sheet on one page with all your comments 
displayed. 
 
 Print the sheet 

 Hide the comments on the sheet 

 Save the workbook 
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WORKBOOK VIEWS 
 
The default way that Excel displays a workbook is called the Normal view. 
However there are other display options that may be more suitable depending on 
the task that you are doing and the size of the worksheet. 
 
 Open the workbook JS Payroll 

When working on a worksheet of this size, you can reduce the amount of vertical 
scrolling by viewing the sheet in full screen mode. 
 
 Select the View tab 

 Click Full Screen in the Workbook Views group  

The full screen is used to display the worksheet. 
 

 
 
 
 Press Esc to cancel Full Screen mode 

  



Excel 2010 Intermediate (240413) 72 ©De Montfort University, IT Training 2013 
 

The Page Layout view splits the sheet into its separate pages, showing the 
header and footer for each page and the white space in the margins. 
 
 Click Page Layout in the Workbook Views group  

 Use the scroll bars to move between the different pages 

The page layout view enables you to see the pages as they would appear when 
printed.  This is useful if the design of the page is critical – you can see what the 
page looks like while you work on the spreadsheet. 
 

Hiding the ribbon 

The ribbon can be hidden in any of the display modes by double-clicking on one 
of the ribbon tabs.  This can provide useful additional space for your sheet. 

Double-clicking on the tab once more will unhide the ribbon. 

 
 
To return to the normal display mode: 
 
 Click Normal in the Workbook Views group  

 
 
Excel also allows you to customise the display. 
 
 Switch to the Wages workbook 

 Ensure that the March worksheet is selected 

This worksheet is rather wide.  It has a number of columns that are used to 
perform calculations, but most of the time you are not interested in seeing the 
data in those columns.  You will therefore hide these columns and define the 
two different displays as custom views to enable you to switch easily between 
them. 
 
 Click Custom Views in the Workbook Views group  

The Custom Views dialog box is displayed. 
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 Click Add… 

 Type MarchComplete as the Name of the view 

 Remove the tick from Print Settings since we have not configured any special 
settings that we wish to recall 

 
 
 Click OK 

You will not notice any change.  All that has happened is that you have defined a 
custom view that you can return to at the click of a button. 
 
You will now hide some of the columns and define a second custom view. 
 
 Hide columns C, E, G, H, L, M, N, and O 

 
 
 Click Custom Views 

 Add the view as before, using the name MarchPay 

 
 
 Click OK 
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To switch between custom views: 
 
 Click Custom Views 

You should now have two views defined in the Custom Views dialog box. 
 

 
 
 Select MarchComplete 

 Click the Show button 

The display returns to the original view with all the columns expanded. 
 
 Select the January sheet 

 Click Custom Views 

 Select MarchPay 

 Click the Show button 

The March sheet is automatically selected and only the columns that you wish to 
see are displayed. 
 
 

 

Shortcuts to some of the views buttons are available on the status bar: 

 

 

 

 

 
 
  

Normal Page Break Preview 

Page Layout 
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The Split command enables you to view distant parts of the worksheet at the 
same time. 
 
 Switch to the JS Payroll workbook 

 Select cell F18 

 Click Split in the Window group on the View tab  

Boundary lines are inserted above and to the left of the selected cell, thus 
splitting the sheet into four parts. 
 
 Hide the ribbon to provide more viewing space 

 Use the four scroll bars as necessary to display the figures for January, 
March, April and June (you may need to reduce the magnification slightly) 

 
 
 
To return to the original window: 
 
 Click Split once more 
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PAGE BREAKS 
 
Excel automatically includes page breaks when a page is full, but you can force a 
page break earlier if you need to. 
 
Inserting a page break 

 
 Ensure that the workbook JS Payroll is still open and selected 

 Select cell E17 

 Click the Page Layout tab 

 Click the Breaks command in the Page Setup group  

 Select Insert Page Break from the list of options 

You will see by the dotted lines, that a page break has been inserted between 
rows 16 and 17 and one between columns D and E. 
 
This is not a useful page break so you will remove it. 
 
 
Removing a page break 

 
 Ensure that E17 is still selected 

 Click Breaks in the Page Setup group on the Page Layout tab 

 Select Remove Page Break 

 
You will add another page break, but this time you want to ensure that the 
January, February, April and May figures are each on separate pages.  Choosing 
any cell between F18 and H20 should achieve an acceptable page break.  For 
this exercise we will use H20. 
 
 Select H20 

 Insert a page break using the Breaks command 

 To see the effect of the page break select the Page Layout view 

You will notice that the spreadsheet is displayed on four pages. 
 
 Switch the view back to Normal 

 Insert a further page break so that each of the six monthly figures will appear 
on a separate page 

 Use the Page Layout view to check the six pages 
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Print Preview is another option that can be used to check the layout of the 
pages. 
 
To see a print preview of the pages: 
 
 Select the File tab 

 Click Print 

A preview of page 1 is shown on the right of the screen. 
 

 
 
 
 Use either the scroll bar or the Next Page button to view the other pages  

To remove all manually inserted page breaks: 
 
 Select the Page Layout tab 

 Click the Breaks command in the Page Setup group 

 Select Reset All Page Breaks 

 Close the JS Payroll workbook without saving any changes 

 Save and close the Wages workbook 



Excel 2010 Intermediate (240413) 78 ©De Montfort University, IT Training 2013 
 

IMPORTING DATA 
 
You may want to import data from another workbook, or perhaps another 
source.  For this exercise you will import data into a worksheet, then practice 
adding formulas and functions to calculate pay. 
 
 

IMPORTING DATA FROM TEXT FILES 

 
Excel will allow you to import a variety of file types from various sources, 
including the CSV (comma separated variable) file type.  This is particularly 
useful because most software packages that handle data can save files in CSV 
format.  A CSV file can also be prepared directly using Notepad or a similar 
application.  Data records in CSV format are shown in rows, with fields separated 
by commas. 
 
There are other similar text-based formats that use characters such as a semi-
colon, space or tab instead of a comma to separate the data fields.  For this 
exercise, the data you will import includes commas as shown in the example 
below.  It is important to note that there are an equal number of commas in 
each line.  Where data is missing, the position is still shown by typing two 
commas, one after the other. 
 

 
 
 
 Open the Payroll workbook from the ExcelIntermediate folder 

You will import data into the worksheet, starting at cell C2. 
 
 Select C2 

 Select the Data tab 
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 Select From Text in the Get External Data group 

The Import Text File dialog box is displayed. 
 
 Ensure that you are looking in the ExcelIntermediate folder on the C drive 

 Select the file Payrates 

 

 
 Click Import 

The Text Import Wizard dialog box is displayed. 
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Step 1 of 3 
 
You can see that some assumptions about the data to be imported have already 
been made. 
 
 Ensure that the Delimited option is selected 

 
 
 Ensure that the File origin: option box displays Windows (ANSI) 

 Click Next 

  

Delimited 

Windows (ANSI) 
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Step 2 of 3 
 
This step lets you set the delimiters your data contains, in this case commas. 
 
In the Delimiters area: 
 
 Remove the tick from Tab 

 Select Comma 

 
 
Notice that the Data preview changes to show the data separated into different 
columns when the correct delimiter is selected. 
 
 Click Next 

  

Place tick 
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Step 3 of 3 
 
Using this screen you can specify the format of individual columns.  All the 
columns have been set to the General data format.  To change the format for 
any column, you simply select the column in the Data Preview and click the 
relevant data format. 
 
Notice also that you do not have to import all columns. 
 

 
 
 Click Finish 

The Import Data dialog box is displayed. 
 

 
 
 Check that C2 in the existing worksheet is indicated 

 Click the Properties button 
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The External Data Range Properties dialog box is displayed. 
 
The settings in this dialog box controls whether or not a link to the original data 
is created and how often the data should be refreshed. 
 
A link is created by default. 
 
To break the link with the source data: 
 
 Remove the tick from the Save query definition check box 

 
 
 Click OK to save the changes 

 Click OK to complete the import 

The data from the text file is copied into the worksheet. 
 
 Make the cells wide enough to display all the data and column headings 

Remove the tick 
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This next section is a revision of some of the functions and formulae that you 
used earlier in the course. 
 
Hints are provided for you and, if necessary, you can look at the relevant section 
of the training document for more help.  However, try to work the calculations 
out for yourself first. 
 
 
Calculate the Basic Pay 
 
 In cell E2 enter a formula to calculate the Basic Pay for the first employee 

(Hourly Pay * Hours Worked) 

 Copy the formula down to the other employees 

 
Calculate the Overtime Pay (paid at 1.75 times the normal rate) 
 
 In cell B16 type Overtime Rate 

 In C16 type 1.75 (ensure that it is not displayed as currency) 

 In G2 type a formula that will calculate the overtime pay for the first 
employee, using an absolute cell reference as appropriate (Hourly Pay * 
Overtime Rate * Overtime Hours) 

 Copy the formula down the column to the other employees 
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Calculate the pay for Mileage 
 
Using the IF function 
 
Next you will calculate the amount each member of staff is paid for mileage. 
The rate of pay per mile is determined by the engine size of the car so you will 
use the logical function (IF).  (You used this on page 47 to calculate the pay for 
Unsocial Hours.) 
 
 As you have used this function before, calculate the Mileage Cost yourself. 

Help in producing the calculation is printed on the next page.  Use the 
following data in the calculation: 

Jumble Sales Corporation has agreed to reimburse members of staff for petrol 
costs at the following rates per mile, depending upon engine size: 
 

Up to 1600cc 35p 

Over 1600cc  45p 

 
 
 Enter the following data at the bottom of the worksheet 

 B C 

18 Up to 1600cc 0.35 

19 Over 1600cc 0.45 

 
 In J2, enter a formula, using the IF function, to calculate the amount the 

first employee is reimbursed for using his own vehicle for business purposes 

Help is given on page 86 if you need it! 
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Help with the IF function: 
 
In cell J2, you are creating a logical formula to calculate the amount to be 
claimed by John Markshaw for travel (Pay for Mileage) 
 
The structure of the formula will be: 
 

=IF(Engine size >1600,45p,35p)*Mileage 
 
 
So for John Markshaw the formula will be: 
 

=IF(H2>1600,$C$19,$C$18)*I2 
 
 
 
 
 
 
 

Note the use of absolute references when specifying the cells containing the 
rates per mile (C18 and C19). 

 
 
 Copy the formula in J2 to all employees 

You will see error indicators in two of the cells – this will be covered in the next 
section. 
 
  

Condition: 
If the value in cell H2 is 

greater than 1600 

True: 
Use the 

value 0.45 

False: 
Use the 

value 0.35 

Multiply the result of the 
logical function by the 

number of miles 
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Error indicators 
 
As you copy the formula to the other employees, you will notice 
that an error indicator is displayed in two of the cells. 
 

 
 
 
This particular error indicator implies that a cell referenced in the formula does 
not have a numerical value. 
 
 Check the data in all the cells that were used to produce the pay for the 

mileage calculation in J3 

Did you find anything that could have produced this error? 
 
 Place the insertion point in cell I3 

While the cell looks like it is empty, there is a space in it. 
 
 Delete the space 

The error indicator is removed from J3. 
 
 Check cell I11 and delete the space 
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To complete the exercise: 
 
 Format the Pay for Mileage values as currency 

 In cell K2, use a formula that will calculate the Total Pay for John Markshaw 

=Basic pay + Overtime pay + Pay for Mileage 
 
 Replicate the formula down to the other employees 

 
 
 
 Save the worksheet 
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COPYING DATA FROM A WORD DOCUMENT 

 
You will copy a list of Hotels, currently saved in a Word document, into the 
workbook.  This is a short exercise but it will show you how easily data can be 
copied from a Word document. 
 
 Insert a new sheet in the Payroll workbook 

 Rename the new worksheet Hotels 

 Open the Word document called Hotels 

The document contains a tabbed list. 
 
 Select the list of hotels 

 Click the Copy button 

 Return to the Payroll workbook 

 Paste the list into cell A3 in the Hotels worksheet 

 Make the cells wide enough to display all the data 

 
 
 
 Save and close the Payroll workbook 

 Close Word 

 

Text typed into a Word table can also be copied into a worksheet. 

 
  



Excel 2010 Intermediate (240413) 90 ©De Montfort University, IT Training 2013 
 

IMPORTING DATA FROM AN ACCESS DATABASE 

 
You do not need any knowledge of Access for this exercise.  However if you 
intend to import data from Access on a regular basis it would be advantageous to 
have a basic understanding of the application. 
 
You will import the Hotel Bookings table from a database called Bookings. 
 
 Create a new blank Excel workbook 

 Ensure that A1 is selected, since you want the imported data to start at A1 

 Select the Data tab 

 Click From Access in the Get External Data group of commands  

The Select Data Source dialog box is displayed. 
 
 Locate the ExcelIntermediate folder on drive C 

 
 
 Select the Bookings database 

 Click Open 
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This database contains more than one table so the Select Table dialog box is 
displayed. 
 

 
 
 
 Ensure that the Hotel Bookings table is selected 

 Click OK 

The Import Data dialog box is displayed. 
 

 
 
 
To import the data into the current worksheet: 
 
 Ensure that the Existing worksheet radio button is selected 

 Click OK 

The data from the database is inserted into the worksheet and formatted as a 
table. 
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 Rename the worksheet: Bookings 

 Format H2 to M14 as Currency 

Now calculate the total expenses: 
 
 In cell M2 create a formula that will calculate the Total Expenses for Sophie 

Doige: 

=(Breakfast + Lunch + Dinner + Other) + (Nights * Room Per Night) 
 
 
 Look at the formula – could you simplify it? (Perhaps use the Sum function to 

add Breakfast, Lunch, Dinner and Other.) 

 Copy the formula down to the other employees 

Your answers should be: 

 
 
 
 Save the workbook as Hotel Bookings in the ExcelIntermediate folder on 

drive C 

 Close the workbook 
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IMPORTING DATA FROM AN HTML FILE 

 
 Open the Payroll workbook 

 Ensure that the Data tab is selected 

 Click From Web in the Get External Data group of commands 

The New Web Query dialog box is displayed. 
 

 
 
 
Excel identifies the tables in a web page and places a marker  at the top left 
corner of each table.  This is to allow you to select the table that you want to 
import. 
 
 Move the mouse pointer over the table markers to see an outline of the area 

that each marker represents 

 In the Address box, type: 

http://www.training.dmu.ac.uk/DecemberSales.htm 
 
 Click Go 
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This web page has only one table so there is no need to select the table before 
importing.  If no table is selected the whole page is imported. 
 
 Click Import 

The Import Data dialog box is displayed. 
 
To import the data into a new sheet: 
 
 Select the New worksheet radio button 

 
 
 Click OK 

The information from the web page is displayed in the worksheet. 
 
 Rename the worksheet December Sales 

 Save the workbook 
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EXPORTING DATA TO A WORD DOCUMENT 
 
Exporting data into a Word document is a relatively simple operation using the 
Copy and Paste process.  The data can be either copied as a snapshot or a linked 
copy. 
 
 

CREATING A SNAPSHOT 

 
A standard Copy and Paste will create a snapshot copy. 
 
 Ensure that the Payroll workbook is still open 

 Select the July worksheet 

 Select cells B1 to K14 

 Click the Copy command on the Home tab 

 Launch Word 

 In a new document, change the Margins to Narrow and click Paste 

The data is copied into the Word document in table format.  The data is now 
completely separate from that stored in the Excel workbook and can be edited 
as a Word table. 
 

 
 
 
 Press Enter a couple of times to leave a gap below the table, ready for the 

next exercise 

 Save the Word document with the name Copied Data 
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CREATING A LINKED COPY 

 
Use this method if you wish to retain a link to the Excel worksheet.  When the 
worksheet is updated and saved, the next time the Word document is opened, 
you will see the updated data. 
 
 Switch to the Payroll workbook 

 Select cells B1 to K14 on the July sheet 

 Click Copy 

 Switch to the Copied Data Word document 

 Click the down arrow on the Paste button in the Clipboard group 

There are two options that will create a linked copy. 
 

 
 
 

 Click the Link & Keep Source Formatting option 

 
The data is copied into the Word document as an object. 
 

 
 
  

 
Staff Name

Hourly 

Pay

Hours 

W orked

Basic 

Pay

Overtime 

Hours

Overtime 

Pay CC Mileage

Pay for 

Mileage Total Pay

John Markshaw £7.50 30 £225.00 0 £0.00 1400 75 £26.25 £251.25

Susan Jones £5.00 15 £75.00 0 £0.00 £0.00 £75.00

Nita Sonhil £8.00 37 £296.00 4 £56.00 1300 100 £35.00 £387.00

Roy Barker £15.00 37 £555.00 4 £105.00 1800 300 £135.00 £795.00

Tony Bare £10.75 10 £107.50 0 £0.00 £0.00 £107.50

Belinda Miles £8.00 25 £200.00 0 £0.00 £0.00 £200.00

Penelope East £5.00 17 £85.00 6 £52.50 £0.00 £137.50

Rupert Marks £10.75 35 £376.25 0 £0.00 £0.00 £376.25

James Colins £8.00 20 £160.00 4 £56.00 1600 150 £52.50 £268.50

Sophie Doige £7.50 20 £150.00 0 £0.00 £0.00 £150.00

Mike Burns £3.75 17 £63.75 8 £52.50 2000 60 £27.00 £143.25

Jasbir Bonsal £7.50 10 £75.00 0 £0.00 £0.00 £75.00

Marie Kaur £7.50 12 £90.00 0 £0.00 £0.00 £90.00

Link  
& Keep Source Formatting 

Link  
& Use Destination Styles 
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To test the link: 
 
 Save and close the Word document 

 Switch to the Payroll workbook and select the July sheet 

 Change cell F3 to show that Susan Jones has worked 10 hours overtime 

 Save the workbook 

 Switch to Word and open the document Copied Data 

A message is displayed asking if you want to update the linked data. 
 

 
 
 Click Yes to update 

Notice that while the first table has not changed, data in the linked object has 
updated to show the changes. 
 

 
 
 
 Close the Word document without saving 

 Close Word 

 

Excel charts may be copied and linked into a Word document in the same way. 

 

 
Staff Name

Hourly 

Pay

Hours 

Worked

Basic 

Pay

Overtime 

Hours

Overtime 

Pay CC Mileage

Pay for 

Mileage Total Pay

John Markshaw £7.50 30 £225.00 0 £0.00 1400 75 £26.25 £251.25

Susan Jones £5.00 15 £75.00 10 £87.50 £0.00 £162.50

Nita Sonhil £8.00 37 £296.00 4 £56.00 1300 100 £35.00 £387.00

Roy Barker £15.00 37 £555.00 4 £105.00 1800 300 £135.00 £795.00

Tony Bare £10.75 10 £107.50 0 £0.00 £0.00 £107.50

Belinda Miles £8.00 25 £200.00 0 £0.00 £0.00 £200.00

Penelope East £5.00 17 £85.00 6 £52.50 £0.00 £137.50

Rupert Marks £10.75 35 £376.25 0 £0.00 £0.00 £376.25

James Colins £8.00 20 £160.00 4 £56.00 1600 150 £52.50 £268.50

Sophie Doige £7.50 20 £150.00 0 £0.00 £0.00 £150.00

Mike Burns £3.75 17 £63.75 8 £52.50 2000 60 £27.00 £143.25

Jasbir Bonsal £7.50 10 £75.00 0 £0.00 £0.00 £75.00

Marie Kaur £7.50 12 £90.00 0 £0.00 £0.00 £90.00
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WORKING WITH MULTIPLE WORKBOOKS 
 
You may have more than one workbook relating to a particular subject.  To 
enable you to use them efficiently you can arrange them together on the screen 
and save the arrangement for future use.  This also enables you to open two or 
more workbooks simultaneously. 
 
 

CREATING A WORKSPACE FILE 

 
To open a group of workbooks in one step, you create a workspace file. 
 
A workspace file saves information about all open workbooks, such as locations, 
window sizes, and screen positions.  This information is used to locate and open 
the relevant workbooks. 
 
In this exercise you will use two workbooks, Payroll and Hotel Bookings to create 
a workspace file. 
 
 Ensure that the Payroll workbook is still open 

 Open the workbook Hotel Bookings 

The next step is to arrange the worksheets on the screen as you would like to 
see them when the workspace file is opened. 
 
 Select the View tab 

 Click Arrange All in the Window group of commands 

The Arrange Windows dialog box is displayed: 
 
 Select Horizontal 

 
 
 Click OK 
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The two open workbooks are arranged similarly to the following diagram: 
 

 
 
 
To save this arrangement as a workspace: 
 
 Click the Save Workspace button in the Window group 

The Save Workspace dialog box is displayed. 
 
 In the File name option box type PayrollOrganised 

 

 Click Save 
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The workspace file does not contain the workbooks themselves, so you must 
continue to save changes you make to the individual workbooks. 

 
 Close the workbooks 

To open the workspace: 
 
 Select the File tab 

 Click Open 

 

 
 Select PayrollOrganised 

 Click Open 

The workspace is opened showing the two workbooks. 
 
 Leave the workspace file open ready for the next exercise 
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LINKING WORKBOOKS 

 
You are now going to link two workbooks to create a summary page.  This is 
similar to using figures from separate worksheets in a calculation but this time 
you will use different workbooks. 
 
First you will prepare the summary sheet. 
 
Both the Hotel Bookings and the Payroll workbooks should still be displayed in 
your workspace 
 
 Click the Payroll workbook to select it 

 Insert a new worksheet and rename it Summary 

 Copy the names from the July sheet (B2:B14) into column A of the Summary 
sheet, starting at A2 

 In cell C1 type Total Pay 

 In D1 type Out of Pocket Expenses 

 In E1 type Total Payable 

 Ensure that the columns are wide enough to display all the data 
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You will now add the figures for the Total Pay to the Summary sheet. 
 
 In cell C2 type = 

 Click the July sheet 

 Select cell K2 (Total pay for John Markshaw) 

 Press Enter to complete the formula in the Summary sheet 

 Click cell C2 to check the formula 

The formula in the cell reads =July!K2 
 
As you have used a cell from a different worksheet, the name of the worksheet 
is included in the formula but is separated from the cell reference by an 
exclamation mark. 
 
 Copy this formula for the other people on the payroll 

Column G of the Hotel Bookings workbook shows that while some employees paid 
for their accommodation on account, others did not.  Those who paid themselves 
need to be reimbursed by the company. 
 
The first employee on the Bookings sheet who did not pay on account is Sophie 
Doige.  Her hotel booking expenses need to be copied to cell D11 on the 
Summary sheet. 
 
 Select D11 on the Summary sheet (Out of Pocket Expenses for Sophie Doige) 

 Type = 

 Switch to the Hotel Bookings workbook 

 Select cell M2 (Total expenses for Sophie Doige) 

 Press Enter to complete the formula in the Summary sheet of the Payroll 
workbook 

 Click cell D11 to check the formula 

The formula in the cell is: =‘[Hotel Bookings.xlsx]Bookings’!$M$2 
 
Notice that to specify the cell, first the workbook is identified, then the 
worksheet, then the cell within the sheet.  Notice also the use of square 
brackets around the workbook name. 
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 On your own, add the expenses of the other members of staff to the summary 
sheet.  Remember to copy only those who did not pay on account. 

 In cell E2 on the Summary sheet, calculate the Total payable to John 
Markshaw, by adding the Total Pay and the Out of Pocket Expenses 

 Copy this formula down for all the others on the payroll 

 Ensure that the values in columns D and E are formatted as currency 

 Save the Payroll worksheet 

IMPORTANT TO REMEMBER 

If you have formulas that reference other workbooks you should not delete, 
move, or rename the workbooks as Excel will not be able to find them and any 
links will be broken. 

 
 
Alternative method 
 
In the previous exercise you searched for the staff who did not pay on account 
by looking through the records.  This method can lead to errors, especially when 
the worksheet is large or when the data has been updated. 
 
You will repeat the exercise, but this time using the IF function to check 
whether or not each member of staff has paid on account. 
 
 Delete the contents of the range D2:E14 on the Summary sheet of the 

Payroll workbook 

The employee names need to be sorted in the same order in both sheets. 
 
 Select the cells A2:C14 on the Summary sheet 

 Click the Sort & Filter button in the Editing group on the Home 
tab  

 
 
 Select Sort A to Z from the list of options 
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The Sort A to Z option reorders the highlighted region by putting the first 
column in ascending order alphabetically. 

If you want to sort the data on any other column you will need to use the 
Custom Sort option. 

 

Then choose the column to sort on. 

 
 
 Click any cell in the Employee Name column on the Bookings sheet 

The data on the Bookings sheet is recognised as a table, so Excel will 
automatically rearrange the data in the whole table when you do a sort in any 
column. 
 
 Click Sort & Filter button on the Home tab 

 Select Sort A to Z 

Both sheets should now have the names in the same order. 
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 Click cell D2 on the Summary sheet 

This cell will hold the Out of Pocket Expenses for Belinda Miles if she did not pay 
the Hotel fees on account.  If she paid on account, then D2 must have a zero. 
 
 Create a formula using the IF function that will show the total hotel cost for 

Belinda in D2 if she did not pay on account, or otherwise show 0 

One possible formula is given in the note at the bottom of this page. Compare it 
with the formula that you created. 
 
 Copy the formula in D2 to the cells D3:D14 

 In E2, calculate the total payable to Belinda Miles (Total Pay + Out of Pocket 
Expenses) 

 Copy the formula in E2 to E3:E14 

 
 
 Save the workbook 

 

One possible formula for the cell D2 on the Summary sheet is: 

=IF('[Hotel Bookings.xlsx]Bookings'!G2="No",'[Hotel Bookings.xlsx]Bookings'!M2,0) 

Interpretation: 

The formula could be read as saying: If G2 in the Bookings sheet has the value 
“No”, then use the value of M2 in the Bookings sheet, otherwise use 0. 
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Converting a Formula to Values 

 
The data in column D is linked to the Bookings worksheet.  Any changes made in 
the Bookings sheet will be reflected in the Summary sheet. 
 
There may be times when you do not wish to retain this link.  Instead, you want 
the present values to remain as they are, even if changes are made to the other 
sheet. 
 
You will now edit the contents of column D on the Summary sheet so that the 
current values are kept but the link to the Bookings sheet is removed. 
 
 Select D2:D14 on the Summary sheet 

 Click Copy 

 Click the down arrow on the Paste button 

 Select Values (see page 63) 

 Select any cell in the range D2:D14 and observe that the formula linking the 
cell to the Hotel Bookings workbook has been replaced by a constant value 

‘Marching Ants’ 

The ‘marching ants’ that surround the copied cells will disappear as soon as you 
continue to work on your worksheet. 

Alternatively, press the Esc key. 

 
 Save and close the Payroll workbook 

 Maximise the Hotel Bookings workbook ready for the next exercise 
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EXCEL TABLES 
 
The data on the Bookings worksheet was formatted automatically as a table 
because it was imported from an Access table. 
 
You saw on page 104 how easy it is to sort a table on any given column.  You will 
now look at filtering the data in a table. 
 
 

FILTERING DATA 

 
When data is formatted as a table, a sort & filter button is included 
automatically in the first row of each column. 
 
 

 
 
To filter the data and see only the employees who paid for the hotel expenses 
on account: 
 
 Click the Paid on Account Sort & Filter button in G1 

 
 
A box is displayed showing a list, in the bottom section, of all the values that 
exist in this column of the table. 
 
A tick appears next to each value since no filter is set on this column as yet. 
 

Sort & Filter buttons 
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 Click the No check box to deselect this value 

 Click OK 

The data is filtered, showing only the records for those who paid on account. 
 

 
 
 
To filter the data further and show only those who paid on account and stayed in 
the hotel for two nights: 
 
 Click the Nights Sort & Filter button in F1 

 Ensure that only the value 2 is ticked 

 Click OK 

The data is filtered further. 
 

 
 
 
Filters can be removed either individually or all at the same time. 
 
To remove the Paid on Account filter: 
 
 Click the Paid on Account Sort & Filter button in G1 

 Click the Clear Filter From “Paid on Ac” option  

 
To remove all remaining filters and sorts: 
 
 Ensure that you click on a cell within the table 

 Click the Sort & Filter button in the Editing group on the Home tab 

 Select Clear 
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A variety of Number Filters and Text Filters are available.  The following 
examples illustrate how these can be used. 
 
To display the records in which the cost of a room per night is between £40 and 
£50: 
 
 Click the Room Per Night Sort & Filter button in H1 

 Point to Number Filters 

 
 
 Select Between… 

The Custom AutoFilter dialog box is displayed. 
 
The Room Per Night is greater than or equal to value must be 40 
 
 Key in 40 in the second column of the first row 

The Room Per Night is less than or equal to value must be 50 
 
 Key in 50 in the second column of the second row 

 
 
 Click OK 
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 Check that all the records displayed do satisfy the condition of between £40 

and £50 per night 

 Clear the filter 

 
Next you will use Text Filters to display only the records of employees whose 
names begin with ‘Ja’ or ‘S’. 
 
 Click the Employee Name Sort & Filter button in A1 

 Point to Text Filters 

 
 
 Select Begins With… 

The Custom AutoFilter dialog box is displayed, with begins with already 
selected in the first option box. 
 
 Key in Ja as the begins with value 

 
 
 Click the Or radio button to add the second condition 
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 Click the down arrow for the second Employee Name condition and select 
begins with 

 Key in S as the begins with value 

 
 
 Click OK 

 
 
 Check that all the displayed records satisfy the specified conditions 

 Clear the filter 

 Close the workbook without saving 

 
Another useful feature of Excel tables is that it enables you to insert or delete 
rows or columns in the table without affecting the data around the table. 
 
 Open the Sales workbook 

 Select the Qtr2 worksheet 

This worksheet has two distinct but related sets of data. 
 
On the left you have a summary of the monthly sales of each item sold by the 
company, and on the right is a breakdown of the number of items sold by each 
member of the sales team over the quarter. 
 
There is an error in the data, however, that needs to be corrected. 
 
Notice that column M indicates that skirts were sold during the quarter, but this 
was omitted from the summary of monthly sales. 
 
You need to insert this missing information, but are told that it cannot be added 
at the end of the existing list; it must be inserted into the list between trousers 
and jackets to maintain the correct order. 
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 Click cell A9 

 Ensure that the Home tab is selected 

 Click the down-arrow on the Insert button in the Cells group of commands  

 Select Insert Sheet Rows 

 
 
This creates the space in which to put the missing item, but it also splits the 
data in the Individual Sales section on the right of the sheet. 
 
This is not what you want. 
 
 Click the Undo button on the Quick Access Toolbar to remove the blank row 

 
One possible solution to the problem is to format the summary data as a table 
and insert a table row. 
 
 Select the range A3:D12 

 Click the Format as Table button in the Styles group of commands 

 Select one of the table styles 

The Format As Table dialog box is displayed, showing the range that you 
selected. 
 

 
 
 Ensure that there is a tick in the My table has headers check box 

 Click OK 

The data is now recognised as a table. 
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 Select cell A9 

 Select the Home tab 

 Click the down-arrow on the Insert button in the Cells group of commands 

Your selected cell is within an Excel table, so you now have table options in the 
list of choices. 
 
 Select Insert Table Rows Above 

 
 
A blank row is inserted in the table without affecting the other data. 
 

 
 
 Enter the following data in the new table row: 

skirts 18 25 21 

 
 Save the workbook 

 Close Excel 


