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INTRODUCTION 
 
This training guide will show you how to format a document using tabs, indents, 
and tables.  You will also look at bulleted and numbered lists, and paragraph 
spacing. 
 
 
 
Knowledge assumed  

 experience of using a computer, for example keyboard 
familiarity 
experience of using Windows 
basic experience of using Microsoft Word 

 
 
Areas covered  

 paper size and margins 
tabs 
indents 
bulleted and numbered lists 
line and paragraph spacing 
tables 
page numbers 
headers and footers 
page and section breaks 
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Document signposts 
 
 
 
Instructions for you to type  

 Bold text 
 

 
 
Shortcuts  

 

 
 
 
Reminders  

 

 

 
 
 
Exercises  

  
 

 
  
  

 
 
Notes 
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GETTING STARTED 
 
 Double click the Word 2007 icon on the desktop        
 
or 
 
 Click the Start button 

 
 Choose All Programs 

 
 Click Microsoft Office Word 2007 
 

 
 
 
A blank document is opened ready for use. 
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OPENING A DOCUMENT 
 
 
 Click the Microsoft Office button   

 
 Click Open 

 
 Locate the Word Formatting folder on drive C 

 
 Select The History of Holidays 

 

 
 
 
 Click Open 
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PAGE SETUP 
 
When you open a new document, and before you begin to create the content, it 
is useful to set the paper size and orientation.  However, do bear in mind that 
these can be altered at any time. 
 

PAPER SIZE 

 
A default paper size is already set.  You can change this but must remember that 
you are constrained by the printer that you are using.  Some will print sheets 
only up to A4 size (21cm x 29.7cm) others will print much larger sheets. 
 
You are able to specify the size of paper and the orientation – portrait or 
landscape – using the commands in the Page Setup group on the Page Layout tab. 
 
To check the paper size: 
 
 From the Page Setup group on the Page Layout tab, click the Size button 
 

 
 
A list of page sizes is displayed with A4 automatically selected. 
 

 
 

 Click away from the list to close it 
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ORIENTATION 

 
Orientation refers to whether the page is laid out vertically or horizontally. 
 
 

 

 
 

 

 
Portrait 

 
Landscape 

 
 
 
To change the orientation of the page: 
 
 From the Page Setup group on the Page Layout tab, click the Orientation 

button 

 
 
 

 Select Landscape  
 
The document is displayed in Landscape orientation. 
 
 
 Click the Microsoft Office Button  
 
 Point to the arrow next to Print, and then click Print Preview 
 
 Close Print Preview 
 

 Return the document to Portrait orientation  

Computer models will then test how effective artificially intelligent systems 

are at controlling traffic lights. 

 

 
 

This information will be used to see when measures need to 

be taken to reduce air pollution. 

 

The project will also explore how to turn people’s mobile phones into personal satnavs.  

Using the technology, bus passengers could opt in to receive updates that tell them not 

only when the next bus is due, but if another bus would get them there quicker. 

 
The project is funded by £30,000 from the Higher Education Collaboration Grant from 

the Transport Innovation Network. 
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MARGINS 

 
Margins are the blank spaces around the edges of the text.  You may set top, 
bottom, left and right margins.  In general, you insert text and graphics in the 
printable area inside the margins.  However, some items can be placed in the 
margins — for example, headers, footers, and page numbers. 
  
Usually the default margins of a document are set to 2.54 cm, but these can be 
varied as required. 
 
 From the Page Setup group on the Page Layout tab, click the Margins button 

 

 
The Margins options are displayed. 
 

 
 
 
The currently selected option (Normal) is highlighted. 
 
You are going to increase the left and right margins by 1.5 cm – the new margins 
will be 4.04 cm. 
 



Word 2007 Document Formatting (201010) 8 ©De Montfort University, IT Training 2010 

 At the bottom of the list, click Custom Margins  
 
The Page Setup dialog box is displayed. 
 

 
 
 
 In the Margins section of the dialog box, highlight the text in the Left 

window 
 

 Type 4.04 cm 
 

 Highlight the text in the Right window 
 

 Type 4.04 cm 
 

 Click OK 
 
 
 Decrease the top and bottom margins by 1 cm 
 
 Save the file 
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ALIGNMENT 

 
The quickest way to change the horizontal alignment of text is to use the 
buttons in the Paragraph group on the Home tab.   
 

 
 
 
There are four options available as shown below: 
 

 
 
 
 

 
Default alignment is Align Left (left justified). 
 

 
 
 Click anywhere in the first heading (The History of Holidays) 

 
 Click the Centre button  
 
The heading is centred. 
 
 Centre the second heading (Early reasons for travel) 

 
 Highlight all of the remaining text below the second heading to the end of 

the document  
 

 Click the Justify button 
 
The text is fully justified. 
  

Align 
Left 

Align 
Right 

Centre Justify 
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LINE SPACING 

 
The line spacing option sets the amount of vertical space between lines of text.  
The default spacing is 1.15 between lines, but you can also choose, for example, 
one-and-a-half or double line spacing. 
 
 
 
 
 
 
 
 
 To move to the top of the document, press Ctrl + Home 
 
 Click three times in the first paragraph beginning ‘In 1947...’ to select it 
 
 In the Paragraph group on the Home tab, click the Paragraph dialog box 

launcher 

 
The Paragraph dialog box is displayed. 
 
 Click the down arrow in the Line spacing box 
 

 

Line spacing 
options 

Dialog box 
launcher 

This paragraph is double-line spaced.  You might use this for a draft 

document where you need space between lines in which to detail 

amendments. 
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 Select Double 
 

 Click OK 
 

An alternative way of changing line spacing is to use the Line Spacing button in 
the Paragraph group on the Home tab. 
 

 
 
 
 Using the Line Spacing button, change the second paragraph to one-and-a-

half (1.5) line spacing 
 
 
The available line spacing options are: 
 

Line spacing Result 

At least The minimum line spacing that Word can adjust to 
accommodate larger font sizes or graphics that would not 
otherwise fit within the specified spacing. 

Exactly Fixed line spacing that Word does not adjust.  This option 
spaces all lines evenly. 

Multiple Line spacing that is increased or decreased by a user-
specified percentage.  For example, setting line spacing at 
1.2 will increase the space by 20%, whilst setting line 
spacing to a multiple of 0.8 will decrease the space by 20%.  
Setting the line spacing at 2 is equivalent to setting the line 
spacing to Double.   

In the At box, enter or select the line spacing you want.  
The default is 3 lines. 

At The amount of line spacing you select.  This option is 
available only if you select At Least, Exactly, or Multiple in 
the Line spacing box. 

 
 

 Save the file 



Word 2007 Document Formatting (201010) 12 ©De Montfort University, IT Training 2010 

EMPHASISING TEXT 
 
To enhance the appearance of your document you can utilise character 
formatting.  

 
BOLD, ITALIC AND UNDERLINE  

 
The quickest way to change the character formatting is to use the buttons in the 
Font group on the Home tab.   
 

 
 
These buttons are like light switches – you switch them on when you need them, 
and turn them off when you don’t.   
 
You can have one or more of these buttons in use at any one time. 
 

 
 
You can switch (toggle) these buttons on and off while typing text, or they can 
be used to emphasise text that has already been typed.   
 

 
As underlining tends to cut through the descenders of some letters, ‘pygmy’ 
providing one such example, it may be advisable to use Bold and Italic to 
emphasise text where possible. 
 

 
 
 

EMPHASISING TEXT AS YOU TYPE 

 
 Position the insertion point on the very top line of the document, 

immediately to the left of the first letter of the title 
 
 Press Enter three times to create blank lines 
 
 Move the insertion point to the top of the document (on the first empty line) 
 

Bold 

Underline 

Italic 
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 Click the Bold button (to turn bold on) 

 Type your name 
 
 Click the Bold button (to turn bold off) 
 
 Press the Spacebar twice 
 
 Click the Italic button 
 
 Type your name 

 Click the Italic button 
 
 Press the Spacebar twice 
 
 Click the Underline button 
 
 Type your name 
 
 Click the Underline button 
 
 Press the Spacebar twice 
 
 Click the Bold, Italic and Underline buttons one after the other 
 
 Type your name 
 
 Click the Bold, Italic and Underline buttons  
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Using the keyboard to emphasise text 
 
Position the insertion point in the word you want to emphasise 
 
Hold the Ctrl key down and press the relevant key: 
 
B  bold text 
I italicised text 
U  underlined text  
 

 
 

 
EMPHASISING EXISTING TEXT 

 
 Select the title The History of Holidays 
 
 Click the Bold button 
 
 Click away from the highlighting to remove the selection 
 
 Save the file 
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CHANGING FONT AND FONT SIZE  
 
Now that you have practised using bold, underline and italic you are ready to go 
a step further and change the size and style of the font.   
 
If you are going to amend the font size and style of existing text, then it needs 
to be selected first. 
 
 Select the title The History of Holidays 
 
 In the Font group on the Home tab click the Font dialog box launcher 
 

 
 
The Font dialog box is displayed.   
 

 
 
 
You can choose the font, the style (bold, italic), the size, as well as underline 
styles and special effects such as subscript and superscript. 

Dialog box 
launcher 
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 Look at the Font window 
 
The fonts are listed in alphabetical order – the one currently in use is 
highlighted. 
 
 Scroll up the list and select Arial  
 
A sample of the Arial font is shown in the Preview window at the bottom of the 
dialog box. 
 
The Font style is already Bold – do not change this. 
 
 Select 16 from the Size window in the same way 
 

 
 
 
Again, the Preview window reflects the result of this change. 
 
 Click OK 
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The heading is displayed in Arial Bold 16 font. 
 

 
 
 
Once you are familiar with the appearance of the different font styles, you can 
choose the same options from the Font group on the Home tab. 
 
 
 Select the first two paragraphs of the document beginning ‘In 1947.....’ and 

ending ‘.....the Middle Ages’ 
 
 
 Click the down arrow next to the Font box in 

the Font group    
 
The list of fonts is displayed.   

 
  

Click the 
arrow 
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As you scroll down the list, you can see the effect of each font on the text 
currently selected. 
 
 Select Arial 
 
 
 Click the down arrow in the Font Size box in the Font group 
 
 
 
 Select 14 

 
 
 
 
 
 
 
 
 
 
 
 

CHANGE CASE 

 
It is easy to change the capitalisation of words, sentences, or paragraphs using 
the Change Case button in the Font group on the Home tab.  
 

 
 
 
 Select the heading The History of Holidays 
 
 From the Font group on the Home tab, click the Change Case button 
 
 From the list select UPPERCASE 

 

 

Click the 
arrow 
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The selected text changes to uppercase.   
 
 Choose Sentence case 
 
 Save the document 

 
 Close the document 
 
 

FORMAT PAINTER 

 

The Format Painter in the Clipboard group on the Home tab is a really useful 
tool.  You can use it to copy the format of one piece of text to another. 
 

 
 
 
 Open the document called Piers 
 
 Position the insertion point in the text beginning ‘LLANDUDNO pier.....’ 
 
It is the format of this paragraph that you are going to copy. 
 
 From the Clipboard group on the Home tab, click the Format Painter 

button  
 

You will see a small brush attached to the mouse pointer as you move it over the 
document. 
 
 Select the second paragraph 
 
The format is copied to the selected text and the Format Painter command is 
switched off.  Note that Format Painter does not copy the upper case format. 
 
If you want to copy the format to several pieces of text, click the Format Painter 
button twice before copying to the first location.  
 
 
 Select the text in the paragraph beginning ‘LLANDUDNO pier.....’ 
 
 Change the format of this paragraph by choosing a different font and font 

colour, and centre aligning the text 
 
 Ensure the insertion point is positioned within the paragraph that you have 

changed 
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 Double click the Format Painter button  

 Scroll down the page and select line 1 in the numbered list 

The format is changed.  Notice that the line number has been removed, as the 
format you are copying does not include numbers. 

 Select line 4 then line 6 

 Turn Format Painter off by clicking the button again 
 
 Save the document 
 
 Close the document 
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INSERTING A PAGE BREAK 
 
As you type, Word recognises when a page is full and automatically moves the 
next line of text on to a new page.   
 
There will be times when the page automatically breaks in an unsuitable place 
perhaps leaving you with just one or two lines on a page.  Or you may want to 
force the next paragraph or heading to begin on a new page. 
 
Let’s say that you have a document, the first page contains the heading and one 
paragraph and the second paragraph needs to start on the second page.  In this 
situation, many people will simply press the Enter key to move the insertion 
point to the next page.  This is not a good idea. 
 
All those additional blank lines may cause you extra work every time you edit 
the document as they will be saved within the text.  
 
Instead, you should insert a page break command into the document that will 
give you a flexible ending to the page – it will allow you to add or delete lines 
without changing the page ending. 
 
 Open the History of Holidays document 
 
 Scroll down the document and position the insertion point to the left of the 

heading Spa towns 

 
 From the Pages group on the Insert tab, click Page Break 
 

 
 
 

 Scroll up and down the document to see the two pages 
 

 Save the document 
 

 
A quick way to insert a page break is to press Ctrl + Enter 
 

 
 

 
If, after you have inserted page breaks into the document, you then add more 
text, don’t forget to check the document using Print Preview or Zoom (see page 
23) before printing to ensure there are no blank pages. 
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DELETING A PAGE BREAK 

 
If you need to delete a page break that you have inserted: 
 
 From the Paragraph group on the Home tab click the Show/Hide button 
 

 
 
 
The formatting marks throughout the document are displayed. 
 
Page break commands are shown like this:   
 

 
 
 Locate the page break that you inserted before the heading Spa towns 
 
 Position the insertion point at the beginning of the line and press the Delete 

key 
 

 Click the Show/Hide button again  
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VIEWING A DOCUMENT 
 
When a document has several pages it is useful to see them together to check 
text layout and find blank pages. 
 
 From the Zoom group on the View tab, click the Zoom button 
 

 
 

 
The Zoom dialog box is displayed. 
 
 Select Many pages 
 
 Click the down arrow and move the cursor over the icons to select four pages 

(2 x 2 Pages)  
 

 
 
 
 Click OK 
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The document is displayed four pages at a time. 
 

 
 
 
 From the Zoom group on the View tab, click the 100% button 
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TABS 
 
Tab stops enable you to line text up to the left, right, centre, or to a decimal 
character. 
 
 

DEFAULT TAB STOPS 

 
When you open a new document, tabs are already set at 1.27 cm intervals.  If 
you look closely at the ruler you will see markers indicating where the default 
tabs are positioned. 
 

 
 

 
If the ruler is not displayed, click the View Ruler button at the top of the 
vertical scroll bar. 

 
 

 
 
 
 Press Ctrl + End to move to the end of the document  

 
 Insert a page break (Ctrl + Enter) 
 
 Press the Tab key three times 
 

 
The Tab key is on the left side of the keyboard 
 

 
 
  

Default tab 
positions 
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The insertion point moves to align with the third tab on the ruler. 
 

 
 
 
 Type Yorkshire Dales 
 
 Press Enter 
 
 Press Tab three times 
 
 Type Norfolk Broads 

 
 Press Enter 

 
 Press Tab three times 

 
 Type Brecon Beacons 

 
 Press Enter 

 
 Press Tab three times 

 
 Type Dartmoor 

 

 Press Enter twice 
 

 
 
 
You can see that the first character of each line of text is perfectly aligned with 
the third tab. 
 
Instead of using a tab stop, you might think it easier to use the spacebar to align 
the text, and this may give the same result on the screen as the example shown 
above.   
 
  

Third default 
tab position 
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However, when you print, the spaces you have inserted will be used to ‘best fit’ 
the rest of the text on the line, with the result that the printed text will not be 
correctly aligned.  By using tabs to align text, you ensure that there are no 
spaces available to be manipulated when printing. 
 
While the default tab settings are useful, you can also set your own using the 
Tabs dialog box or the ruler. 
 
 

SETTING TABS USING THE TABS DIALOG BOX 

 
 From the Home tab, click the Paragraph dialog box launcher 
 

 
The Paragraph dialog box is displayed. 
 

 Click the Tabs button at the bottom of the dialog box       
 
The Tabs dialog box is displayed. 
 

 
 
 
 

Dialog box 
launcher 
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This dialog box allows you to: 
 

 set individual tabs 

 set a new default position for tabs 

 select alignment for tabs 

 select a leader for the tab you are about to set 
 
 
Alignment 

 
In the Alignment section of the dialog box, left alignment is selected by default.  
This indicates that a left tab will be set. 
 
 In the Tab stop position window, type 5   
 
 Click Set 
 
 Click OK  
 

A left tab has been set at 5cm and is shown as  on the ruler. 
 

 
 
 
 Press Tab once 
 
Notice that the insertion point has moved to the tab at 5 cm. 
 
 Type the following list aligning the name of each character at the tab 
 

Morecambe Bay 
Whitby 
Eden Project 

 
 
 Press Enter twice 
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Now you will try a centre tab. 
 
 Display the Tabs dialog box (see page 27) 
 
 Click the Clear button to cancel the current tab 
 
 In the Tab stop position window, type 6  
 
 In the Alignment section, choose Centre  
 

 
 
 
 Click Set 
 
 Click OK 
 

A centre tab is set at 6cm, and is shown as  on the ruler. 
 

 
 
The new tab is effective from the current position in the document and will stay 
until you choose to change it.  The text that you typed earlier is not affected by 
the new tab. 
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 Using the Tab key, align the following text to the centre tab: 
 

Walton-on-the-Naze 
Southwold 

 Hayling Island 
 
 Press Enter twice 
 

 
 
 
Each time you press the Tab key, the insertion point moves to the tab position 
on the ruler.  The centre of each line of text is aligned with the tab. 
 
 
Use the Tabs dialog box to: 
 
 Clear the centre tab 

 
 Set a right tab at 7 cm 
 
 
 Using the Tab key, align the following text to the right tab: 
 

Great Central Railway 
Guildhall 
Bradgate Park 
 

 Press Enter twice 
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A right Tab is shown as  on the ruler. 
 
This time the straight edge is to the right of the text which is in line with the tab 
on the ruler. 
 
Use the Tabs dialog box to: 
 
 Clear the right tab 

 
 Set a decimal tab at 7.5 cm 
 

A decimal tab is shown as  on the ruler. 
 

 
 
 
 Using the Tab key, align the following numbers to the decimal tab: 
 

100.00 
99.60 
3541.42 

 
 Press Enter twice 
 

 
 
 
Use a decimal tab when you need to align numbers such as currency.   
 
You can see that the decimal point is always aligned regardless of the number of 
characters on each line. 
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SETTING TABS USING THE RULER 

 
You can also set tabs visually using the ruler, but this is not an exact science.  If 
you want to be able to fine-tune a tab to a very specific position, then you 
should use the Tabs dialog box to achieve that. 
 
However, if you just need to line up some text by eye, then adding and dragging 
tabs on the ruler will probably be sufficient for your purpose. 
 
To add a tab to the ruler, you first need to determine the type of tab you want 
by clicking the tab control at the left of the ruler. 
 

 
 
Repeated clicking of the tab control will cycle through all five types of tab (left, 
centre, right, decimal, and bar).  In addition to this, the tab control also gives 
you the option of setting a First Line or Hanging Indent. 
 
Once you have decided on the type of tab, you simply point and click on the 
ruler where you want the tab to be positioned.  
 
 

CHANGING EXISTING TAB POSITIONS 

 
Your document now has several blocks of text in it, each aligned in a different 
way. 
 
By using tabs to align text, you make it much easier to change alignment, if 
necessary.  You simply select the text to be realigned and alter the tabs 
accordingly. 
 
 Select the text containing the names Morecambe Bay, Whitby, Eden Project 
 
Use the Tabs dialog box to: 
 
 Clear the current left tab 
 
 Set a new left tab at 8 cm 
 
The selected lines of text are realigned to the new tab position. 
 
 
 Select the text Great Central Railway, Guildhall, Bradgate Park and realign it 

at a right tab position of 13.75 cm 
 
 

Tab control 
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1. An existing tab may be dragged along the ruler to a new position.  However, 

this process is not always as accurate as resetting the tab using the Tabs 
dialog box. 

 
2. You can remove a tab by dragging it off the ruler. 
 

 
 
 Position the insertion point at the end of the document 
 
 

 
LEADERS 

 
You use a leader to fill the empty space to the left of a tab stop. 
 
For example, if you choose to use a dash leader, a row of dashes will be printed 
in front of the text that is aligned with the tab. 

 
 Display the Tabs dialog box 
 
 Clear the current tab 
 
 Set a right tab at 6 cm 
 
 Select leader 2……. 
 

 
 

 
 Click OK 
 
 Press Tab 
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The insertion point moves to the right tab and a dotted line is displayed to the 
tab position. 
 
 
 Using the Tab key, align the following text to the right tab: 
 

12 
15 
62 
100  

 
 Press Enter twice 
 

 
 
 
Tabs with leader characters are usually used in a table of contents or an index.   
 
 

 
Word will create both a table of contents and an index automatically.  These 
features are covered in the ‘Word 2007 Advanced’ course. 
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INDENTS 
 
Indented text is set in from the margin.  You can indent the first line of a 
paragraph, or indent an entire paragraph. 
 
Once you’ve set up an indent, text will wrap to the indent markers and can be 
adjusted quickly and easily. 
 
 Position the insertion point in the third paragraph of the document which 

begins ‘Before the sixteenth century.....’ 
 
 Look at the indent markers on the ruler 
 

 
 
The indent marker at the left is in two parts, the first-line indent and the left 
indent – note that these work independently of each other.  When they are 
aligned the text is fully indented. 
 
 From the Paragraph group on the Home tab, click the Paragraph dialog box 

launcher 
 
 In the Indentation section of the dialog box, set the Left indent to 2 cm 
 

 

Right 
indent 

Left 
indent 

First line 
indent 
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 Click OK 
 
The text is indented 2 cm from the left margin. 
 

 
 
 
Next you will set a first line indent. 
 
 Open the Paragraph dialog box again 
 
 Click the down arrow in the Special box 
 
 Select First line 
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 In the By box, type 3.75 cm 
 

 
 

 
 Click OK 
 
 
The first line is indented 3.75 cm from the rest of the paragraph. 
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Now let’s set a hanging indent, where the first line marker is to the left of the 
left indent. 
 
 Open the Paragraph dialog box again 
 
 Click the down arrow in the Special box  
 
 Select Hanging 
 
 In the By box, type 0.75 cm 
 

 
 

 Click OK 
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This is the result: 
 

 
 
 
 
The right indent controls the position of the right side of the text. 
 
 
 Set the Right indent at 1.5 cm 
 

 
 
 

 
As with tabs, the left and right indents can be dragged to the required position 
on the ruler.  However, this is not as accurate as setting them using the dialog 
box. 
 

 
 
 Save the document  



Word 2007 Document Formatting (201010) 40 ©De Montfort University, IT Training 2010 

NUMBERED AND BULLETED LISTS 
 
You can format text as a numbered or bulleted list as you type, or apply the 
required formatting afterwards.  For this exercise you will apply the bullets as 
you type. 
 
 Position the insertion point at the end of the document 
 
 Change the text alignment to left 
 
To start a bulleted list: 
 
 On a new line type an asterisk and press the Spacebar  
 
The line is automatically indented and a default style bullet point is inserted as 
the first character on the line. 
 

 
If bullets do not start automatically: 
 
 Click the Office Button 
 
 Click Word Options 
 
 Choose Proofing 
 
 Click AutoCorrect Options 
 
 Click the AutoFormat As You Type tab 
 
 Under Apply as you type, select the Automatic bulleted lists check box 
 
 Click OK 
 
 Click OK 
 

 
 
 Type the following list: 
 

The Grand Hotel 
Westfield Lodge Hotel 
Admiral Hornblower Hotel 
 

Each time you press Enter at the end of a line, a bullet is inserted on the line 
below. 
 
If you want to add some text beneath a bulleted item – perhaps a description of 
the hotel - you hold down the Shift key and press Enter.    
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 Type The Snooty White Lion  then hold down the Shift key and press Enter 
 

 Type the following: 
 

Located in the centre of town, this very popular pub also offers bed and 
breakfast. 

 
 Press Enter 
 
 Add these items to the list: 
 

The George Inn 
A sixteenth-century inn approximately two miles from the town centre. 
The Swan Inn 
Old Wisteria Hotel 

 
 
The list now looks like this: 
 

 
 
 
To stop the bulleted list: 
 
 Press Enter  
 
Notice that the list is automatically indented.  This can be changed, if 
necessary, using the Paragraph dialog box. 
 
To change the style of the bullets: 
 
 Position the insertion point anywhere in the list 
 
 From the Paragraph group on the Home tab, click the down arrow next to 

the Bullets button  
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As you move the mouse pointer over the different bullet styles you see a preview 
of what the list would look like with the selected bullet. 
 

 
 
 
 Choose the tick  

 
 
    

 
To start a numbered list: 
 
Press the number 1 key followed by a full stop and then press the spacebar 
 
If numbering does not start automatically: 
 
 Click the Office Button 
 
 Click Word Options 
 
 Choose Proofing 
 
 Click AutoCorrect Options 
 
 Click the AutoFormat As You Type tab 
 
 Under Apply as you type, select the Automatic numbered lists check box 
 
 Click OK 
 
 Click OK 
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CHANGING BULLETS TO NUMBERS 

 
 Position the insertion point in the list 
 
 From the Paragraph group of the Home tab, click the Numbering button 
 

 
 
The list is numbered. 
 

 
 
 
 Save and close the document 
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MULTILEVEL LISTS 
 
A multilevel list shows the list items at different levels rather than at one level. 
 
First of all you will format text in an existing document as a multilevel list.  
 
 Open the document named Hotel List 
 

 
 
 

 Select the entire list 
 
 Click the Multilevel List button in the Paragraph section of the Home tab  
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 From the List Library section, select the format as shown in the picture 
below  

 
 
 
Some of the multilevel list formats are used on documents formatted with 
styles. 
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The list is reformatted. 
 

 
 
 
 Close the document without saving 
 
 
 
Next you will create a multilevel list as you type. 
 
 Open a new document 
 
 Using the Multilevel List button, select the same format as you used 

previously 
 
 Type Blackpool Tower 
 
 Press Enter  
 
 Press Tab  
 
 Type Opened to the public on 14th May 1894 and is 518 feet 9 inches at 

its highest point. 
 
 Press Enter twice 
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 Repeat the process with the following text: 
 

 
Cabot Tower 
This Bristol landmark opened on 6th September 1898.  The 105 feet high tower 
commemorates the 400th anniversary of John Cabot's voyage to Newfoundland in 
1497. 
Clavell Tower 
A Dorset landmark, the tower was built in 1830 by Reverend John Richards 
Clavell of Smedmore as an observatory and folly. 
 

 
 
 Close the file without saving 
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PARAGRAPH SPACING 
 
Many factors determine how text is positioned.  Margins specify how much blank 
space there is around the edge of the page, while indents and text alignment 
control how paragraphs fit between the margins.  You can also determine how 
much space occurs before and after paragraphs. 
 
 Open the document Visits 
 
 From the Paragraph group on the Home tab, click the Show/Hide 

button to display the formatting marks 
 
The document looks like this: 
 

 
 
 

Each paragraph is separated by a paragraph mark .  You are now going to 
specify the amount of space you want between paragraphs. 
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 Select the text from ‘Box Hill....’ down to ‘....Shakespeare organisation.’ 
 

 From the Paragraph group on the Home tab, click the Paragraph dialog box 
launcher 

 
The Paragraph dialog box is displayed. 
 

 
 

 
 
  

Specify how much space 
you want before and after 

each paragraph 
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You want to add a line space (12 pt) between paragraphs. 
 
 In the Spacing section, type 12 pt in the Before and After boxes 
 

 
 
 

 Click OK 
 
 Click the Show/Hide button on the ribbon to hide the formatting marks 

 

 Save and close the document 
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PAGE NUMBERS 
 
There are two methods of including page numbers in a document:  
 

 using Page Number in the Header & Footer group on the Insert tab  

 using either Header or Footer in the Header & Footer group on the Insert tab  
 
This section will cover the former option, while the latter option is dealt with in 
the Headers and Footers section. 
 
 

INSERTING PAGE NUMBERS USING THE PAGE NUMBER BUTTON 

 
 Open the History of Holidays document  
 
The insertion point can be positioned anywhere within the document.   
 
 In the Header & Footer group on the Insert tab, click the Page Number 

button 

 
 
 From the list, point to Bottom of Page 
 
 From the list of built-in layouts, click Plain Number 2 
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A page number is inserted into the footer of each page.  
 
 

 
 
 

Notice that the contextual tab for Header & Footer Tools is displayed on the 
ribbon. 
 
 Click the Close Header and Footer button in the Close group  
 
 

 
Double click in the document (outside of the footer) to close the Footer. 
 

 
 
 

PAGE NUMBER FORMATS 

 
Various page number formats are available for you to choose from. 
 
 In the Header & Footer group on the Insert tab, click the Page Number 

button 
 

 Choose Format Page Numbers from the list 
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The Page Number Format dialog box is displayed. 
 

 
 

 
 Click the down arrow in the Number Format window 

 
 
 Select format -1-,-2-,-3- 
 
 

START PAGE NUMBER 

 
In the Page numbering section of the dialog box, the Start at radio button gives 
you the option to specify the starting page number.   
 
 Click the Start at: radio button and type 5 in the box 
 

 
 Click OK  
 
 Print Preview the document to see the numbering format 
 
 Close Print Preview 

 

 Save the document 
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When you add page numbers, they are applied to the entire document.   
 
If you want a different number format on, say, the table of contents page, then 
you must use a section break to divide the document into different sections (see 
page 58). 
 
Similarly, if you don’t want page numbers on every page, but on selected pages 
only, then a section break is required to split the document to allow you to 
apply different formats. 
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HEADERS AND FOOTERS 
 
Headers and footers are areas in the top and bottom margins of each page in a 
document. 
  
You can insert text or graphics in headers and footers — for example, page 
numbers, the date, a company logo, the document’s title or file name, or the 
author’s name — that are printed at the top or bottom of each page in a 
document. 
 
 

INSERTING A FOOTER 

 
The document The History of Holidays should still be open. 
 

 In the Header & Footer group on the Insert tab, click the Footer button  
 

 
 
 
A list of built-in layouts is displayed. 
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 Choose Blank (Three Columns) 
 

 
 
You can see that a footer has been included in the document, but the page 
number that you inserted in the previous exercise has been deleted. 
 
 
 Click the ‘Type text’ prompt in the left position and type History of Holidays 
 
 Click the ‘Type text’ prompt in the centre position  
 

 In the Header & Footer group on the Design tab, click Page Number  
 
 Select Current Position 

 

 Select Plain Number 
 

 

 
 

 
 
A page number is added to the footer in the same format as the one that was 
deleted when you inserted the built-in footer. 
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 Select the ‘Type text’ prompt at the right of the footer and type your name  
 

 Close the footer 
 

 
 
 

 
IMPORTANT TO REMEMBER 
 
When you use one of the built-in formats for page numbers, headers or footers, 
you run the risk of it replacing text that you are already using. 
 

 
 

DELETING A PAGE NUMBER 

 
 Double click the footer area of the document to activate it 
 
 Select the page number 
 
 Press the Delete key  
 
 Delete your name from the footer 

 

 Close the footer 
 

 Save the document 
 
 

 
If you have inserted the page number using the Page Number option on the 
Insert tab: 
 
 Choose the Insert tab 
 

 Click Page Number in the Header & Footer 
group 

 
 Click Remove Page Numbers 
 
This method does not work if you have included 
the page number as part of the insert footer 
option. 
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SECTIONS 
 
When you open a new blank document, it consists of a single section.  Any 
formatting changes, such as margins or columns, will affect the whole 
document, not just the page you make the changes to.   
 
If you need to apply different section formatting within the same document, you 
must insert section breaks to divide the document into separate sections.  Each 
section may then be formatted as required. 
 
You can use section breaks to change the layout or formatting of a page or pages 
in a document.  For example, you can lay out part of a single-column page as 
two columns.  You can separate the chapters in a document so that the page 
numbering for each chapter begins at 1.  You can also create a different header 
or footer for a section of your document. 
 
Bear in mind that a section break controls the section formatting of the text that 
precedes it.  So, if you delete a section break, the preceding text becomes part 
of the following section and assumes its section formatting. 
 
The last paragraph mark (¶) in the document holds the section formatting of the 
last section in the document. 
 
A paragraph mark is inserted into the document each time you press the Enter 
key.   
 
Types of section break: 
 

Next page 
Inserts a section break and starts the new section on 
the next page. 

Continuous 
Inserts a section break and starts the new section on 
the same page. 

Odd page or Even page 
Inserts a section break and starts the new section on 
the next odd-numbered or even-numbered page 
. 
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EXAMPLES OF SECTION BREAKS 

 
Continuous  

 
The following example shows the result of inserting Continuous breaks in a 
document 
 

 
 
Next Page 

 
The following example shows a Next page break.  This type of break starts the 
following text on a new page. 
 

 
 
 

Break 

Break 

Break 

Break 

Break 
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INSERTING A SECTION BREAK 

 
 Position the insertion point immediately to the left of the first letter of the 

heading ‘The Grand Tour’ on the first page 
 
 In the Page Setup group on the Page Layout tab, click Breaks  
 

 
 
 
 Choose Next Page from the list 

 
 
A next page section break is inserted into the document. 
 
Notice that the Status bar at the bottom of the screen displays the number of 
the section where the insertion point is currently positioned.   
 

 
 
 
 
 Select page 1 and then page 2 of the document to see the section number 

change 
 
 

Section number 
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Now you will add page numbers to the document, starting on the second page 
which you will number ‘1’.  The first page of the document will not have a page 
number. 
 
 Open the footer on the second page – the page that is headed ‘The Grand 

Tour’ 
 

 
 
 
Notice that the Footer is labelled Section 2, and also that a Same as Previous 
label is displayed. 
 
‘Same as Previous’ indicates that the footer in section 2 follows the same format 
as the footer in section 1. 
 
As you want to add page numbers to section 2, but do not want page numbers in 
section 1, you need to break the link between the sections. 
 
In the Navigation group on the Design tab, you will notice that Link to Previous 
is selected. 
 

 
 
 
 Click Link to Previous  
  
The link between the sections is broken. 
 
 
 Add page numbering to section 2 (see page 56), ensuring that it starts at 1 

(see page 53) 
 

 Scroll up and down the document to check the page numbering 
 

 Close the footer 
 
 Save and close the document 
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TABLES 
 
Tables are very easy to create and manipulate.  You can use them as 
placeholders to position text and then hide the table borders. 
 
We are going to look at two different methods of inserting a table into a 
document. 
 

 Using the Table tool grid  

 Using the Insert Table dialog box 
 
 

USING THE TABLE TOOL GRID 

 
 Open a new document 

 
 In the Tables group on the Insert tab, click the Table button  
 

 

 
The Table tool grid is displayed. 
 

 
 
 
 
 Drag the mouse pointer across the grid until you have highlighted five cells 

and down the grid to highlight two 
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The table is displayed in the document as you select the cells. 
 

 
 
 
 Click the left mouse button in the last cell on the grid to create the table 
 

 
 
The table fills the width of the page between the left and right margins and 
borders are visible around each cell. 
 
When the insertion point is inside the table, contextual tabs are displayed on the 
ribbon. 
 
 
The Design tab offers table styles, and borders and shading among other 
options. 

 
 
 
On the Layout tab you will find options such as inserting rows and columns, 
splitting and merging cells, and text direction. 
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DELETING A TABLE 

 
To delete a table: 
 
 Ensure the insertion point is within the table 
 
 In the Rows & Columns group on the Layout tab, click the Delete button 
 
 Click Delete Table 

 
 

USING THE INSERT TABLE DIALOG BOX 

 
Now you will insert a table using the dialog box. 
 
 In the Tables group on the Insert tab, click Table 
 
 Click Insert Table 
 

 
 

Click here 
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The Insert Table dialog box is displayed. 
 

 
 
 
You can see that, by default, you are offered a table with 5 columns and 2 rows. 
 
 In the Number of Columns box type 2 
 
 Click OK 
 
A two column two row table is created. 
 

 
 
 
 
 

 
If you are unsure of the number of rows you will need in the finished table, 
accept the default of 2 rows.  You can add more as you need them. 
 
When you click in the last cell of a table and press the Tab key, a new row is 
automatically added to the table. 
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The table you are aiming to create will look like this: 
 

 
 
You can see that the finished table has a different layout to the one in your 
document.  The first row has been merged to form a single cell and the columns 
in rows two and three are not of equal size. 
 
 
 
 

CHANGING THE COLUMN WIDTH 

 
When a table is created, the cells are an equal size across the page.  You can 
change the width of the columns to accommodate the amount of text or simply 
to enhance the presentation of the table. 
 
To make the cells in the first column narrower: 
 
 Position the mouse pointer over the dividing line between the two columns 
 

The mouse pointer changes to a    (column width indicator).    
 
 Click and hold the left mouse button, and drag the column boundary to the 

left to approximately 2.5 cm on the ruler 
 
 Release the mouse button 
 

  

  

 
 
 

  

Columns 

Rows 

Cells 
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MERGING CELLS 

 
You are going to insert the table heading into the first cell, but, now that the 
left hand column has been made narrower, it is no longer wide enough to hold 
all of the text without wrapping around.   To overcome this problem, you need 
to merge together the cells in the first row. 
 
 Move the mouse pointer into the margin to the left of the first row of the 

table and click the left mouse button to select the row 
 
 In the Merge group on the Layout tab, click Merge Cells 
 

 
 
 
The two cells in the first row have been merged into one. 

 
 
 

ENTERING TEXT INTO THE TABLE 

 

 Position the insertion point in the first row 
 

 Type ADDITIONAL HOTEL REQUIREMENTS 
 
 Embolden the heading 

 
 

 Position the insertion point in the second cell of the second row 
 
 Type Room service 
 
 Press the Tab key once 
 
A new row is added to the table. 

 

 

  

ADDITIONAL HOTEL REQUIREMENTS 

  

ADDITIONAL HOTEL REQUIREMENTS 

 Room service 
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 Press Tab again 
 
 Type Swimming pool 

 
 
 

HIDING THE TABLE BORDERS 

 
The cells of the table are being used as place holders for the text and it is not 
intended that the borders around the cells will be visible when the document is 
printed.  Therefore, you need to hide the borders.   
 

When you position the mouse pointer over the table, the table move handle   
is displayed at the top left corner of the table.   
 

   
 Select the whole table by pointing to the table move handle and clicking the 

left mouse button 
 
 In the Table Styles group on the Design tab, click the down arrow to the 

right of the Borders button  
 

 

ADDITIONAL HOTEL REQUIREMENTS 

 Room service 

 Swimming pool 

Click here 

No 
Border 

Move 
handle 
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 Choose No Border 
 
 
The borders are removed leaving only gridlines (which do not print) as an aid 
when working with the table. 
 

 
 

 
If you do not see the gridlines, you can turn them on.   
 
With the insertion point in the table: 
 
 In the Table Styles group on the Design tab, click the down arrow next to the 

Borders button 
 
 Click View Gridlines 
 
or 
 
 In the Table group on the Layout tab, click the View Gridlines button 
 

 
 
 

INSERTING A ROW  

 
When you create a table you don’t always know how many rows and columns you 
are going to need.   
 
You’ve already seen how easy it is to add a row to the end of a table, but in this 
exercise you will insert a row in the middle of a table. 
 
 Position the insertion point in the second row of the table 
 
 In the Rows & Columns group on the Layout tab, click Insert Above  
 

 
 
 
A row is inserted into the table. 
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DELETING A ROW 

 
 Position the insertion point in the empty row  
 
 In the Rows & Columns group on the Layout tab, click Delete  
 

 
 
 
 Choose Delete Rows 

 
 
The row is deleted. 
 
 

 
If you select several rows you can delete them all at the same time. 
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ADDING SHADING 

 
 Position the insertion point in the row containing the heading 
 
 In the Paragraph group on the Home tab, click the down arrow next to the 

Shading button  
 

 
 
The colour palette is displayed. 
 

 
 
 Move the mouse pointer over the colour palette and see the selected row of 

the table change to match the currently selected colour  
 
 Choose White, Background 1, Darker 15% 
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VERTICAL ALIGNMENT 

 
Now that the row has shading, it is noticeable that the text is not centred 
vertically.   
 
To change the vertical alignment, with the insertion point positioned in the top 
row of the table: 
 
 In the Alignment group on the Layout tab, choose Align Centre Left  
 

 
 

The text does not appear to have moved because the row is not very deep.  
 
To solve the problem, with the insertion point still in the top row: 
 
 Change the spacing to 6pt Before and After the Paragraph  
 

 
 
 
 Select the other two rows of the table and change the spacing to 3pt Before 

and After the Paragraph 
 
For further information, see Paragraph Spacing on page 48. 
 
The table now looks like this: 
 

 
 
 

 
If you have an awkward layout to produce, consider using a table. 
 

 
 
 Close the document without saving 


